Having trouble aligning to part

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having trouble aligning to part

    Hello,

    Been trying for hours to get aligned to this part and its got me beat at this point.

    If anybody can share any tips it would be much appreciated.

    CB

    rhduct.PNG

  • #2
    We need a bit more information.

    Do you have a drawing?

    Don't post the whole thing here, but if you can post snips or sketches that can show us which are the main datum features we can offer some suggestions on how to align this part properly.

    sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

    Comment


    • #3
      So the main datums are the small clip, the hole on the clip and the plane that is the end of the tube..all of these features are on the right side of the picture.

      Hopefully this helps, i will try to provide more info.

      Thank you

      Comment


      • #4
        Also this is for r&d purposes at this point so any way to get aligned to the 3d model will work
        Last edited by CBrooks; 03-19-2021, 02:39 PM.

        Comment


        • #5
          I would use a cylinder on the 'main' straight of the tube (A datum) the little hole in the tab (C datum), the surface of the little tab (B datum).
          Level to the cylinder, rotate to the tab surface, set 2 axis origins on the cylinder and the last axis origin to the hole in the tab.
          sigpic
          Originally posted by AndersI
          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

          Comment


          • #6
            Take circles with sample points (3) at each end of the tube and the hole in the clip. Do a 3D best fit alignment to them.
            sigpicHave a homebrew

            Comment


            • #7
              Thank you for suggestions, I will be trying these. Any other ideas are greatly appreciated. Also will be looking into possible issues with 3D model I have been provided.

              Comment


              • #8
                3D Bestfit alignment with 3 circles, that should work !

                Comment


                • #9
                  When I try the 3 circles with 3 sample points and do 3D best fit alignment its sowing the circles much farther apart than where they should be on the model. Any ideas why this keeps happening?

                  Thanks.

                  CB

                  Comment


                  • Michael_Swe
                    Michael_Swe commented
                    Editing a comment
                    instead of best fit, do a iterative alignment 3 sample hits as tking says make sure your circles have Lest sqr

                • #10
                  Have tried iterative and best fit with 3 hit circles least sqr with no luck.

                  Circles are way out in space away from the model.

                  Comment


                  • #11
                    Capture2.PNG
                    Attached Files

                    Comment


                    • #12
                      Save the A1 alignment, recall the external (as an external). Place your cursor after the recall, properly placed then?
                      sigpicHave a homebrew

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X