4.2 slow printing for text only reporting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.2 slow printing for text only reporting

    When printing automatically my printer prints painfully slowly in text only format. It will print perhaps half a page then pause for 30-45 seconds then print the rest of the page, pause for another 30-45 seconds and so on. I just uprgraded from 3.7 to 4.2 and 3.7 did not have this issue. Any suggestions?
    sigpic

  • #2
    Do you have a usb cable for printer?
    sigpic
    if you had soap on a rope it would be tied to yer ankle

    Comment


    • #3
      Andy
      I have the same problem with printing the report in 4.2MR2. Yes I have a USB cable. I went back to using 3.7MR2 for this reason.

      Sheffield RS-50
      MP400
      3.5MR2, 3.7MR2 & 4.2MR2
      Windows 2000

      Comment


      • #4
        USB doesn't seem to help. Not only that but Microsoft Word has a heck of a time opening the file. I thought I might take a back door way around it by turning off the printing and only saving the file, but when I went to the saved document to open it in Word it took even longer to open and print. This is very frustrating!!
        sigpic

        Comment


        • #5
          I'm having trouble saving a report as a PDF........keep getting an error that says Unable to load the PDF drivers, is 'cdintf.dll' installed correctly. Seems to be the only problem I've had with 4.2 so far.
          sigpic

          Brown & Sharpe Global
          PC-DMIS v4.1

          Comment


          • #6
            Originally posted by Gary McElwain View Post
            Andy
            I have the same problem with printing the report in 4.2MR2. Yes I have a USB cable. I went back to using 3.7MR2 for this reason.

            Sheffield RS-50
            MP400
            3.5MR2, 3.7MR2 & 4.2MR2
            Windows 2000
            Wait a minute, 4.2MR2 There's already a MR2???
            sigpic
            Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
            PCDMIS 2012
            Windows Office XP

            Comment


            • #7
              Originally posted by Cincinnati Andy View Post
              When printing automatically my printer prints painfully slowly in text only format. It will print perhaps half a page then pause for 30-45 seconds then print the rest of the page, pause for another 30-45 seconds and so on. I just uprgraded from 3.7 to 4.2 and 3.7 did not have this issue. Any suggestions?
              I don't know if this is related to the slow printing, but by default, you will notice that if you print to an .rtf file they are quite large even for a small part program. This is because in order to support the newer reporting approach the program lays out various items, even a text only report, into text objects in the .rtf file. This might be why word takes a while to open a report too (of course part of it might be your version of Word too. The newer versions of word seem to take longer to load than old versions).

              You could try switching to an old style text only .rtf report and printing that and see if that speeds things up. See the help file topic: "Output to a File" and under rtf outputs see info on switching to an old style report.

              Of course depending on what you are reporting, some of the newer functionality and information might not carry over into the old style report.
              Jared Hess - Techwriter @ WAI
              [View 2008 Reporting Tutorials Here]

              Comment


              • #8
                Originally posted by Joe_Hunt View Post
                I'm having trouble saving a report as a PDF........keep getting an error that says Unable to load the PDF drivers, is 'cdintf.dll' installed correctly. Seems to be the only problem I've had with 4.2 so far.
                Just a guess but there might be a driver conflict with an older version of pcdmis. Or maybe that .dll is having problems. You might want to try reinstalling 4.2 and see if that fixes it.
                Jared Hess - Techwriter @ WAI
                [View 2008 Reporting Tutorials Here]

                Comment


                • #9
                  Originally posted by JaredHess View Post
                  Just a guess but there might be a driver conflict with an older version of pcdmis. Or maybe that .dll is having problems. You might want to try reinstalling 4.2 and see if that fixes it.
                  You were right Jared, reinstalled 4.2 and its working fine now.
                  sigpic

                  Brown & Sharpe Global
                  PC-DMIS v4.1

                  Comment

                  Related Topics

                  Collapse

                  • bob mappes
                    text not printing
                    by bob mappes
                    4.2MR1

                    I have a scan that I need to print a report out.
                    text is set to ouput to both.
                    It shows just fine on my screen....all...
                    10-11-2007, 02:06 PM
                  • paladinjs
                    Problem Printing Report
                    by paladinjs
                    I am using pcdmis ver4.3 mr1. My programs are set to print automatically at the end of the program. All of a sudden the reports are printing the top half...
                    09-25-2010, 12:00 PM
                  • mtalla
                    Slow printing
                    by mtalla
                    Hey all,
                    since yesterday I've had slow report printing from PCDMIS. But not from any other application. It takes a lot longer to "think"...
                    06-21-2008, 11:18 AM
                  • jkb_mcg
                    Printing in 4.2
                    by jkb_mcg
                    I just installed 4.2 mr1 on my machine. When I went to print my results, it said no edit output selected. It seems like I ran into this before. Don't...
                    06-11-2008, 04:51 PM
                  • Nfisk
                    Printing Prblems
                    by Nfisk
                    When I run a program and then it goes to print I get the error message, "Could not start print job" The default printer on the PC is...
                    10-13-2008, 01:03 PM
                  Working...
                  X