Have cad model. How to create a bunch of vector points showing "t" value fast?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Have cad model. How to create a bunch of vector points showing "t" value fast?

    Hi Guys,

    Its been a while since i have ran a cmm. (many years)

    I vaguely remember there was a way to quickly pepper my part model with vector points...with out having to hit " create " every time. to get a "T" value

    I could just click on the model and it would create a vector point where i clicked.

    I cannot seem to get this to work. We are running pcdmis 2020 sp8.

    I must be missing something.

    I found a point only mode, and find nominal buttons. what else do i need to do?

    Thanks!
    Jay


  • #2
    you can use a patch scan. do you have a touch probe, or a scanning probe?

    Comment


    • #3
      Originally posted by dunebuggyjay View Post
      Hi Guys,

      Its been a while since i have ran a cmm. (many years)

      I vaguely remember there was a way to quickly pepper my part model with vector points...with out having to hit " create " every time. to get a "T" value

      I could just click on the model and it would create a vector point where i clicked.

      I cannot seem to get this to work. We are running pcdmis 2020 sp8.

      I must be missing something.

      I found a point only mode, and find nominal buttons. what else do i need to do?

      Thanks!
      Jay

      You can stick it in program mode (ctrl+f4).

      However there are now quick features, hold shift + ctrl and click on the model. Just be careful where you click, as you can alos pick up other features this way (circles/cylinders/edge points etc - the graphics will indicate what type feature will be created)
      Automettech - Automated Metrology Technology

      Comment


      • #4
        Awesome. Thanks guys. Yea i was missing the step of putting it in program mode.

        But now i seem to have lost all my .010" point balls on the cad model. i cannot seem to get them back. I just get a text box and a line to the cad surface...no more point ball on the cad model.

        I can turn them on if i go into each vector point, but they do not show up on the graphics display

        Any one ever have this happen? How do I get my balls back? (haha. you know what i mean. but my wife already took them many many years ago)

        Jay




        Comment


        • #5
          Okay got them back.
          Had to redo feature appearance. Weird!?


          But it seems to want to default to 0 on the point ball size when doint point only mode.. Even though if I create a regular vector point I have it set to .011" by default.

          Do i need to set this in the settings editor?

          Comment


          • #6
            Let the default stay at 0 on the point size in the autopoint dialog box. To increase the size of all the points go Edit>Graphics Display Window>CAD and Graphics Setup. There is a boxed area titled Point Symbol, in there you can change the point diameter. Pictured below is how I have mine set. This is all while the point size in the autopoint dialogue box is set to 0.

            Capture.JPG
            Remembering my beautiful wife Taz who's life was lost on 6-13-2020. I love you and I miss you.

            Comment

            Related Topics

            Collapse

            Working...
            X