Machine Not Responding

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Machine Not Responding

    I am using a B&S global w/PH10T, PHC 10-2, sw ver 3.7. I shut down as usual last night, this morning I got a "Machine Not Responding" message at startup. I have checked all connections, power, e-stops and all else I could think of without a solution. All lights on the joystick are on with the exception of the mach. start, it is blinking. Air pressure is at 65 lbs and the filters are clean. I get no response to anything, no machine motion, no startup, nothing! Any suggestions?
    Eh?

  • #2
    OK, simple one, is the e-stop button on the joybox depressed (and I don't mean un-happy)?
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Yes, that was the first thing I checked.
      Eh?

      Comment


      • #4
        Do you have switches to go from DCC to manual (switches for the air lock/drive system engagement)? If you do is one flipped up to manual?
        <internet bumper sticker goes here>

        Comment


        • #5
          Originally posted by kevrac View Post
          Yes, that was the first thing I checked.
          OK, if it IS depressed (as you indicate), then you need to un-depress it, depressed is STOPPED, un-depressed is RUN MODE.
          sigpic
          Originally posted by AndersI
          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

          Comment


          • #6
            No the only place to switch is in the software.
            Eh?

            Comment


            • #7
              The e-stops are NOT depressed, neither of them.
              Eh?

              Comment


              • #8
                Originally posted by kevrac View Post
                The e-stops are NOT depressed, neither of them.
                'K, it's always nice to have happy e-stops.

                The next thing, do you USE the e-stops? Sometimes they go bad. Someone once posted on that very subject, his e-stop button 'came apart' inside and had to be 'put' back together.
                sigpic
                Originally posted by AndersI
                I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                Comment


                • #9
                  Originally posted by kevrac View Post
                  No the only place to switch is in the software.
                  Not that switch. Some machines have a mechanical switch (yours may not) so that you can measure in manual mode. In other words the machine will "free float". What it does is disengage the drive system. If it is disengaged you won't get a machine start.
                  <internet bumper sticker goes here>

                  Comment


                  • #10
                    Occasionally, as I did last night. The joystick is fairly new, the jostick itself went bad last month and was replaced uner warranty, this machine is only 6 months old. Maybe that is the problem... ?
                    Eh?

                    Comment


                    • #11
                      No, my machine does not have that switch.
                      Eh?

                      Comment


                      • #12
                        Have you tried shutting it completly down again and then powering back up.
                        sigpic.....Its called golf because all the other 4 letter words were taken

                        Comment


                        • #13
                          Originally posted by Matthew D. Hoedeman View Post
                          'K, it's always nice to have happy e-stops.

                          The next thing, do you USE the e-stops? Sometimes they go bad. Someone once posted on that very subject, his e-stop button 'came apart' inside and had to be 'put' back together.
                          That was me. Mine came apart such that when depressed it didn't stop the machine (brown trousers time!). It is conceivable that it could come apart so that it wouldn't release.

                          When you start up the software, watch very closely. Sometimes an error will flash on the screen for just a second then disappear and another error comes up. That happens with axis errors for me but I don't think you have an axis error.

                          Are you sure the controller is starting up? There is the machine controller and the probe head controller. One of those may not be starting up. They both have fuses built into the power switch. If you unplug the power cord, you can remove and check the fuses.

                          Comment


                          • #14
                            It seems as if the probe controller is not starting up, I will have to check the fuse.
                            Eh?

                            Comment


                            • #15
                              Yes, I have restarted the machine a couple of times. Same result.
                              Eh?

                              Comment

                              Related Topics

                              Collapse

                              • kstad
                                CMM dead
                                by kstad
                                I have a Brown and Sharp Micro Val PFX I am using, while at lunch not being used I came back from the machine and it went into emergancy shut down. The...
                                04-28-2008, 12:27 PM
                              • luisj
                                Black-out on machine only
                                by luisj
                                I'm very new on this, and only saturday when I'm programing, for no reason the machine stop working, the joy-stick pannel shutt off all the red ligts,...
                                09-06-2008, 12:24 PM
                              • boximus
                                Machine Start Issue
                                by boximus
                                I'm having some trouble getting the CMM to perform a machine start. After shutting down the system and power, and restarting everything (Computer, CMM,...
                                10-24-2014, 10:17 AM
                              • NMC_CMM
                                Machine won't start
                                by NMC_CMM
                                Good Morning all,

                                Finally got maintenance to do some much needed work on our air circuit last night.

                                The operator shut down...
                                12-17-2013, 07:32 AM
                              • #2#
                                Machine Air
                                by #2#
                                I have two questions for all you guys and gals with air bearing machines.

                                Do you shut down your machine(s) overnight or over the weekend....
                                08-25-2006, 09:14 AM
                              Working...
                              X