Recent version change to 2019, need help with some alterations

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Recent version change to 2019, need help with some alterations

    We recently changed versions from 2017 MR2 to 2019 MR 1 and I've been able to tweak just about everything to the way we like it with the exception of a few things.
    1. When we make a new program, we get a question to turn temp comp on. Is there a way to prevent this from happening? We never use it.
    2. We use vector points for the majority of our measurements, but the auto feature tool is coming up with Avoidance Move defaulted to Both. Is there a way to change the default to none? We normally use clearance planes and manually enter where we want them. I created a new program, didn't add any features, opened the Vector Point window and changed Avoidance move to None - then closed the file and created a new program, and it had reverted back to Both.
    3. We use Execution Report Print Setup to save a PDF of the measurement results to a specific network location. This works as it should on the main programming machine, but when we send the program to the shop, the reports go to a completely different local folder. This folder doesn't match any of the Set Search Path locations and I can't find any reason why it's choosing this location.
    Many thanks in advance!
    Global Image PH10M, SP25, FCR25-L6 CAD++ 2019R1SP10
    Global Image PH10M+, SP25, FCR25-L6 CAD++ 2019R1SP10
    MicroExel pfx uha PH6, TP200 CAD++2019R1 SP10

  • #2
    For #1 hit F5 and in the general tab there is a box with a list of options. Near the bottom of the list uncheck "Auto Insert Temperature Compensation in New Routine".

    Not sure about the other ones sorry.

    Comment


    • NMC_CMM
      NMC_CMM commented
      Editing a comment
      Found it, thank you!

  • #3
    For #2 go to edit -> preferences -> inspection plan defaults. Hit create and you can set avoidance move to no for each feature type (it's called auto move in this window).

    Comment


    • NMC_CMM
      NMC_CMM commented
      Editing a comment
      Hmm, both machines were set at "NO". I'm thinking we might have opened an old file that used this for some reason and it just gunked up the works for a few days. We'll keep an eye on it. Thanks,

    • MetsoMetrology
      MetsoMetrology commented
      Editing a comment
      Did you save the inspection plan and set it as default?

  • #4
    For #3 are you setting the save path using File>Printing>Report Window Print Setup? If so, try setting the path and leave the checkbox checked, close it, save the program, open Report Window Print Setup, uncheck the checkbox, close print setup, then save again.

    I have had this issue before. Seems like it needs to have the save path set and saved while the option to print is selected then you can uncheck and resave the program and it should have it saved as default for that specific program.
    Remembering my beautiful wife Taz who's life was taken from me on 6-13-2020. I love you and I miss you.

    Comment


    • NMC_CMM
      NMC_CMM commented
      Editing a comment
      This one still is going to need some observation. It only seems to be an issue when we write a program from one machine (the one that we normally program from). We made a program from the shop machine and did not have an issue with the PDF going to the wrong location - ran the same program on both machines twice and it worked as expected.

  • #5
    Originally posted by A-machine-insp View Post
    For #3 are you setting the save path using File>Printing>Report Window Print Setup? If so, try setting the path and leave the checkbox checked, close it, save the program, open Report Window Print Setup, uncheck the checkbox, close print setup, then save again.

    I have had this issue before. Seems like it needs to have the save path set and saved while the option to print is selected then you can uncheck and resave the program and it should have it saved as default for that specific program.
    I've always had weird issues with setting up the printing of reports with Edit Window commands. Every routine I've created comes off the same "header"/template program. The header program has been set to print to a "dummy" file and to overwrite via the drop down in order to get the EW print commands to work, else, they'll do nothing. EW print commands can now be used to print to any directory as long as it matches the drop down type (eg. PDF, RTF) and the checkmark is ticked in the drop down menu. Bit rushed typing this I'll come back later to clarify anything for anyone if desired.
    PcDmis 2015.1 SP10 CAD++
    Global 7-10-7 DC800S

    Comment


    • #6
      For #2, just uncheck the box for "Use MSE". This will disable the Measurement Strategy Editor where all these settings reside. Make sure you are not using the MSE for other stuff.
      PC-DMIS CAD++ 2o19 R1 SP11

      Comment


      • #7
        Originally posted by vpt.se View Post
        For #2, just uncheck the box for "Use MSE". This will disable the Measurement Strategy Editor where all these settings reside. Make sure you are not using the MSE for other stuff.
        Where would that be found?
        PC-DMIS 2016.0 SP8

        Jeff

        Comment


        • #8
          Sorry, it should be in the settings under F5 (press F5).
          PC-DMIS CAD++ 2o19 R1 SP11

          Comment

          Related Topics

          Collapse

          Working...
          X