Help w/ MCR20

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help w/ MCR20

    Can anyone explain how to code a MCR20 Probe changing rack? Start to Finish. The machine head is coming down to far and I haven't used one of these yet. Is there a way to get all the probes in the rack to calibrate at once so all probes can be used.
    Thanks
    Dale
    v2011 MR1 CAD ++

  • #2
    Try this

    First , you have to align the changer manually , it should be parallel to an axis either x or y.
    Do not forget that , you have to use 2 by 20 spherical stylus.

    HTH
    Attached Files
    Last edited by Saliha; 05-14-2007, 07:05 PM.
    sigpic
    Either seem as you are or be as you seem.M.J.Rumi

    Comment


    • #3
      Thank you very much. Now I'm having trouble getting the machine to pick up the other probes. It has picked up two of them but won't get the others.

      What do I do?
      Dale
      v2011 MR1 CAD ++

      Comment


      • #4
        What machine does ?

        Are the probes defined for the proper slot(s)?
        sigpic
        Either seem as you are or be as you seem.M.J.Rumi

        Comment


        • #5
          What machine does?

          Are the probes defined for the proper slot(s)?
          Alpha one
          3.7mr1 (I want to upgrade to 3.7mr3 after I get everything up and running)
          MCR20 changing rack

          I am helping someone w/ his machine. I know some of the probes are defined correctly. I am assuming they all are at this point. I haven't used a changing rack before so I am running blind right now. We have been able to change out 3 or the 6 probes. I have been able to calibrate 2 or the 6 probes. I am having problems w/ the disk probe. What I did last night is I had the machine pickup each of the 3 it know and I calibrated them 1 by 1. I did have to tell each probe that the sphere had moved. When I got to the disk probe it would calibrate correctly (went below the sphere Ø). I do have another probe that it go to correctly but will not pick it up. It goes over and drops the old probe off, goes to the correct location of the other probe but does move in and pickup the probe. At this point I am looking for any info I can get. Is there special code? Right now there is NO special code, it looks like the machine just knows where the machine is. I haven't manually align like Saliha said earlier because I figured out that the machine was doing some of the probes correctly and didn't want to mess that up until I could get back over there on Wed. evening.
          Thanks.

          Saliha, I did email you last night. Going to check that email now. Thanks
          Dale
          v2011 MR1 CAD ++

          Comment


          • #6
            EDIT>PREFERENCES>PROBE CHANGER

            This opens a window with 4 tabs at the top. Select the far right tab "Slots"
            You will see a "+" in a box next to "Slot 1", "Slot 2" etc click on the "+" to open a dropdown window, make sure you have the correct tip assigned to each slot. After making any changes choose "Apply" at the bottom before choosing "OK" or your changes will not be saved.

            If you have all the slots properly assigned, make sure all of your tip builds are defined correctly. The disc not hitting on Centerline sounds like it may have an incorrect extension length in the tip build. HTH
            sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

            Comment


            • #7
              Thanks Wes, I looked at some of the earlier post and you answered. I was hoping you would jump in. I will give that a look tomorrow night.
              Thanks
              Dale
              v2011 MR1 CAD ++

              Comment


              • #8
                Originally posted by WScmm View Post
                Alpha one
                3.7mr1 (I want to upgrade to 3.7mr3 after I get everything up and running)
                MCR20 changing rack

                I am helping someone w/ his machine. I know some of the probes are defined correctly. I am assuming they all are at this point. I haven't used a changing rack before so I am running blind right now. We have been able to change out 3 or the 6 probes. I have been able to calibrate 2 or the 6 probes. I am having problems w/ the disk probe. What I did last night is I had the machine pickup each of the 3 it know and I calibrated them 1 by 1. I did have to tell each probe that the sphere had moved. When I got to the disk probe it would calibrate correctly (went below the sphere Ø). I do have another probe that it go to correctly but will not pick it up. It goes over and drops the old probe off, goes to the correct location of the other probe but does move in and pickup the probe. At this point I am looking for any info I can get. Is there special code? Right now there is NO special code, it looks like the machine just knows where the machine is. I haven't manually align like Saliha said earlier because I figured out that the machine was doing some of the probes correctly and didn't want to mess that up until I could get back over there on Wed. evening.
                Thanks.

                I think you should do the alignment of the probe rack. If it is not parallel with an Axis it may pick up one or two probes but not all. What I do is take a probe and get it as close to the front of the rack as posible. The I move along the Axis slowly and make sure that the rack is straight. I preety much eyeball it. I then do the alignment. I have had to move the probe rack a few time and I do this everytime and have had no problems.
                B. Jacobs
                B&S Global 12.15.10
                2014.1

                Comment

                Related Topics

                Collapse

                Working...
                X