Machine not responding...question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Machine not responding...question

    Hi all,

    i looked up on hexagons page, https://support.hexagonmi.com/s/arti...-1527312017152 regarding the continual "machine not responding" error which always shows every time the CMM and software are opened. i have to restart the computer which allows for a connection but i would like to avoid this.

    i think this problem started since the CMM's were calibrated. Does anyone know why this may be an issue?

    thank you
    Brown & Sharpe / PC-DMIS 3.7
    Eph 2:8-9 / 1 Thes 5:21 - Who or What are you living for?

  • #2
    Might be a problem with the power management settings on your PC. If it's set to sleep or turn off devices after a certain amount of time it could cause an issue.

    Comment


    • #3
      What MetsoMetrology said - make sure to check if the power saving settings on the computer allows for some devices (NIC/USB) to be shut down when not in use. If they are, try disabling that function to see if it makes any difference.
      PC-DMIS CAD++ 2o19 R1 SP11

      Comment


      • #4
        Just wanted to say thank you to both for the recommendation...i will look into that and see if i can make an adjustment on the windows setting. Interestingly this affects CMM's in which the computers were built in-house but does not affect the CMM which came pre-built by hexagon.

        thanks
        Brown & Sharpe / PC-DMIS 3.7
        Eph 2:8-9 / 1 Thes 5:21 - Who or What are you living for?

        Comment

        Related Topics

        Collapse

        Working...
        X