CAD nominal error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CAD nominal error

    I have a problem taking iterative alignment points on this part. I have written programs and mirrored 4 parts successfully and now I have one of the last to measure and I get this error (see pdf) when attempting to take my manual hits. It is telling me that the CAD nominals are not on the part. This program is a mirrired program and the original ran great with no issues.

    I have tried in vain to follow the steps it calls out for in the dialog box that follows this error message but it won't run aftert making any of the changes.

    TIA

    Duane

    MAN_A1 =AUTO/VECTOR POINT,SHOWALLPARAMS = YES
    THEO/-15.165,-43,-9.5,0.8803118,0.4743956,0
    ACTL/-15.165,-43,-9.5,0.8803161,0.4743875,-0.0000158
    TARG/-15.165,-43,-9.5,0.8803118,0.4743956,0
    THEO_THICKNESS = 0,RECT,SNAP = NO,$
    AUTO MOVE = NO,DISTANCE = 5
    MAN_A2 =AUTO/VECTOR POINT,SHOWALLPARAMS = YES
    THEO/-11.931,-49,18.5,0.8803118,0.4743956,0
    ACTL/-11.931,-49,18.5,0.8803161,0.4743875,-0.0000158
    TARG/-11.931,-49,18.5,0.8803118,0.4743956,0
    THEO_THICKNESS = 0,RECT,SNAP = NO,$
    AUTO MOVE = NO,DISTANCE = 5
    MAN_A3 =AUTO/VECTOR POINT,SHOWALLPARAMS = YES
    THEO/-11.51,-13,1.187,0.7398234,-0.6727259,0.0100579
    ACTL/-11.51,-13,1.187,0.7398174,-0.6727328,0.0100385
    TARG/-11.51,-13,1.187,0.7398234,-0.6727259,0.0100579
    THEO_THICKNESS = 0,RECT,SNAP = NO,$
    AUTO MOVE = NO,DISTANCE = 5
    MOVE/CLEARPLANE
    MAN_B1 =AUTO/VECTOR POINT,SHOWALLPARAMS = YES
    THEO/-15,-47,24.486,0,0,1
    ACTL/-15,-47,24.486,0.000021,-0.0000057,1
    TARG/-15,-47,24.486,0,0,1
    THEO_THICKNESS = 0,RECT,SNAP = NO,$
    AUTO MOVE = BOTH,DISTANCE = 5
    MAN_B2 =AUTO/VECTOR POINT,SHOWALLPARAMS = YES
    THEO/-19.5,-37.501,23.896,0.0619587,0.2067815,0.9764233
    ACTL/-19.5,-37.501,23.896,0.0619811,0.2067753,0.9764232
    TARG/-19.5,-37.501,23.896,0.0619587,0.2067815,0.9764233
    THEO_THICKNESS = 0,RECT,SNAP = NO,$
    AUTO MOVE = BOTH,DISTANCE = 5
    MOVE/CLEARPLANE
    MAN_C1 =AUTO/VECTOR POINT,SHOWALLPARAMS = YES
    THEO/-5.5,-60.995,8,0.4720633,-0.8759838,-0.0990388
    ACTL/-5.5,-60.995,8,0.4720531,-0.8759876,-0.0990537
    TARG/-5.5,-60.995,8,0.4720633,-0.8759838,-0.0990388
    THEO_THICKNESS = 0,RECT,SNAP = NO,$
    AUTO MOVE = BOTH,DISTANCE = 5
    MAN =ALIGNMENT/START,RECALL:STARTUP, LIST= YES
    ALIGNMENT/ITERATE
    PNT TARGET RAD = 0.25, START LABEL = , FIXTURE TOL = 0.25, ERROR LABEL =
    MEAS ALL FEAT = ALWAYS ,MAX ITERATIONS = 5 ,LEVEL AXIS=XAXIS ,ROTATE AXIS=ZAXIS ,ORIGIN AXIS=YAXIS
    LEVEL = MAN_A1,MAN_A2,MAN_A3,,
    ROTATE = MAN_B1,MAN_B2,,
    ORIGIN = MAN_C1,,
    ALIGNMENT/END
    MODE/DCC
    Attached Files
    Last edited by dwade; 05-14-2007, 10:00 AM.
    Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
    Contura Calypso 5.4

    Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

  • #2
    Try to mirror it again. Something may have gotten messed up in the process. Also, after I mirror a part, I put the actual model in the program instead of leaving the mirrored model in. Don't know if this helps or not.
    sigpic GDTPS - 0584

    Comment


    • #3
      I don't know if this will help, but LONG ago, I got into the habit of NOT mirroring my alignments, no matter what kind. I will mirror the check points, but not the alignments. I will make a program for the mirror part, and make the alignment. I will then mirror the original program, then copy & paste the check data into the new program, after the alignment. It has never given me any problems.
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • #4
        I get the same error if I run an alignment with find nominals during execute turned on.
        If my "opposite part" is not a perfect opposite.
        I check the alignment points to the opposite model and update them if need be.
        I then run the alignment with find nominals during execute turned off.
        After I'm aligned, I turn find nominals during execute on and proceed.

        Comment

        Related Topics

        Collapse

        Working...
        X