Whats happneing to my PC-DMIS...is it corrupt?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Whats happneing to my PC-DMIS...is it corrupt?

    I have been using this same PC-DMIS 2014 version for approximately 6 years, daily. Never had this problem before, and now it happens every time on every feature. I restarted the computer, restarted the CMM. No sure what else to do. This is a brand new program, nothing else open but PC-DMIS. Happens on every CAD model I have tried.

    When I try to insert an autofeature, the first attempt always has these path lines/movements to the middle of nowhere. I hit close and open autofeature again and its fine. If I insert the autofeature with the lines, the CMM will actually follow the corrupt path lines. This happens on every autofeature I try to input. Insert auto circle > click circle on CAD > get crazy pathlines for no reason > close auto circle > insert auto circle > click circle on CAD > fine. Should I just reinstall PC-DMIS?? Any other tips to try?


    PCDMIS.jpg

  • #2
    Try creating a completely new probe file and see if that has the same issue. I suspect it may be something o do with the measured data in probe file that you are using.

    Comment


    • #3
      I see this also in 2017.
      "This is my word... and as such is beyond contestation."

      Comment


      • #4
        Disable void detection (the green dotted square icon with a hole in it) and see if that helps.
        PC-DMIS CAD++ 2o19 R1 SP10

        Comment


        • VinniUSMC
          VinniUSMC commented
          Editing a comment
          I see it on auto-features in MODE\MANUAL, and void detection isn't an option for manual mode.

        • vpt.se
          vpt.se commented
          Editing a comment
          The picture posted by the OP shows void detection enabled and in manual mode, so that's why I suggested it.

      • #5
        I have seen this happen on both 2016.0 and 2019R1. Never been an issue in actual execution however. I always thought it was just a bug.

        Comment


        • VinniUSMC
          VinniUSMC commented
          Editing a comment
          Same for me.

      • #6
        Originally posted by vpt.se View Post
        Disable void detection (the green dotted square icon with a hole in it) and see if that helps.
        +1

        Comment


        • #7
          Run the "TEST" option it will get rid of that.
          Jesse Krook

          Comment


          • #8
            This happens to me occasionally in 2019 R2. Usually just closing out of PC-DMIS and opening back up fixes. Obviously this didn't work for you but its an issue across a lot of versions.

            Comment


            • #9
              Also have this kind of bug in 2018 R2, path lines sometimes don't update, i have to close and open again the feature.
              last week i even had issues with the pitch, i entered some pitch value into an auto-circle, but every time i change an other value in that window the path lines resume without pitch. I had to close and enter the pitch in last to get it worked !

              Comment


              • #10
                Doublecheck the sample points section so that you don't have a feature selected "as sample points".

                Judging from the replies in here though, it looks like it is a bug.
                PC-DMIS CAD++ 2o19 R1 SP10

                Comment


                • YGOLORTEM
                  YGOLORTEM commented
                  Editing a comment
                  It's definitely a bug. Happens to me sometimes but not all the time. Sometimes turning sample points on and off helps

                • YGOLORTEM
                  YGOLORTEM commented
                  Editing a comment
                  It's definitely a bug. Happens to me sometimes but not all the time. Sometimes turning sample points on and off helps

              • #11
                pcdmis2020 happens all the time.
                my fix is t open up a file, then open the file on top of it.
                then run the path lines and they all snap correctly.
                works for me.

                Comment


                • vpt.se
                  vpt.se commented
                  Editing a comment
                  R1 or R2?

                  paddingpadding

              Related Topics

              Collapse

              Working...
              X