Z Travel limits changing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • KIRBSTER269
    commented on 's reply
    Glad to Help

  • KennethNganga
    commented on 's reply
    Cleaned the scales along with the ways and that fixed the issue. Thank you.

  • KennethNganga
    commented on 's reply
    Haha nice visual.
    I cleaned the scales along with the ways and that fixed the issue. A clean CMM is a happy CMM.

  • LaserJay
    replied
    [QUOTE=KIRBSTER269;n475784]Dirty scale?

    +1 probably dirty scale. Be really careful cleaning the scales. If you scratch them they might need to be replaced(Its very expensive), make sure to use a lint free cloth.

    Leave a comment:


  • KIRBSTER269
    replied
    Dirty scale?


    10213894-dirty-weight-scale.jpg
    Last edited by KIRBSTER269; 08-18-2020, 02:15 PM.

    Leave a comment:


  • KennethNganga
    started a topic Z Travel limits changing

    Z Travel limits changing

    Hello,

    I'm currently running a B&S Status 09.12.08 with PC-DMIS 2018 R1
    When I initially start my machine in the mornings I don't have full travel of my Z axis, about 3 inches short. I shut it down and start it back up and that usually fixes the issue. I am wondering what could be the root cause?

    Thank you.

Related Topics

Collapse

  • Danmun90
    X Axis Scale Damage
    by Danmun90
    Hello,

    I have an issue with the X Axis scale on our Global 7.5.7 CMM. In some areas the centre gold strip looks dark / discoloured almost...
    12-14-2019, 07:41 AM
  • dwade
    ENCODER ERROR
    by dwade
    I've got a MicroVal PFx 4-5-4 running 3.7mr1 and the operators ran into an error message last nite. "TR_GEB_Y.ERROR AT ENCODER SIGNAL Y-AXIS"...
    07-10-2006, 07:17 AM
  • Xlcmm202
    Y axis not homing properly
    by Xlcmm202
    My Cmm has stopped homing to the proper location when first turned on. It travels to the end of the stroke in Y- and then moves about 6 inches in the...
    07-10-2013, 03:12 PM
  • jaymunday
    Connecting to Hyper terminal
    by jaymunday
    I have been having "Amplitude Errors" in my X axis a few times per shift. I know how to tune in the scales but for some reason I can not get...
    06-05-2017, 02:20 PM
  • RuhRoh
    Encoder Error?
    by RuhRoh
    We have a microxcel pfx using PCdmis, We mainly use it for occasional dimension checking on prototype units. I have been trying to track down a problem...
    09-12-2007, 04:09 PM
Working...
X