Probe Angle won't stay??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probe Angle won't stay??

    Hey folks,

    I've built a probe and im trying to get a particular angle, A90B-90 to be exact, and for some reason PCDMIS will just not allow that....

    My probe is: HPSX1HS_3x20x75x90deg.

    Any help would be appreciated.

  • #2
    what type of wrist?

    Comment


    • #3
      Nevermind, for some reason it finally took it. Not sure why it wouldn't before, the probe had the angle added already. I deleted it and then readded the angle, and poof, it worked.

      Comment


      • #4
        did you have more than one program open that used the same probe file?
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          Also make sure that you dont have multiple probes constructed and saved in different file locations. You can essentially have multiple probe directories if you are not careful of how they are saved.
          Two programs that are running the same probe could have different probe data and different calibration data

          Comment


          • #6
            Originally posted by LaserJay View Post
            Also make sure that you dont have multiple probes constructed and saved in different file locations. You can essentially have multiple probe directories if you are not careful of how they are saved.
            Two programs that are running the same probe could have different probe data and different calibration data
            ^^ +1 ^^

            Comment

            Related Topics

            Collapse

            Working...
            X