Loadprobe Command does not Prompt Operator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loadprobe Command does not Prompt Operator

    Hello All,

    My company has recently run a program on two CMMs.
    The first time the program was run, each loadprobe line would prompt the operator to load that probe before moving forward.
    When the program was run on a different CMM, the program failed to notify the operator to change the probe.
    I've been searching to see if there is a setting in the PC-DMIS software for this prompt to no avail.

    Does anyone know what could be causing this difference in behavior?
    Is there possibly a setting in the controllers of these CMMs?

    Both machines are running the same version of PC-DMIS (2018 R2).
    The machines are using different versions of a PH10. One with a PH10M Plus, and the other with a PH10MQ.

    Thank you for your time.

    P.S. We have added operator comments before all loadprobe lines to avoid this problem for now, but it would be nice to not have to insert a comment at every loadprobe.

  • #2
    Somebody probably ticked the "don't ask me again" checkbox. Go into F5 and check what warnings have been disabled.
    Neil Challinor
    PC-DMIS Product Owner

    T: +44 870 446 2667 (Hexagon UK office)
    E: [email protected]

    Comment


    • Ozzy V
      Ozzy V commented
      Editing a comment
      Hey there,

      I checked through the warnings list and there was nothing in there to disable for this.
      Just in case I missed it, I cleared the warnings display options so that it would prompt me no matter what came up.
      There were still no prompts to load the new probe. Maybe I am missing an option?

  • #3
    what does it do instead of asking the operator to change probes... just carry on execution and try proceed with the wrong probe?

    Comment


    • Ozzy V
      Ozzy V commented
      Editing a comment
      Yes, that's right. It continues on with the program using the wrong probe. Normally, it would stop at a crash somewhere, but the probe it was being swapped to was both smaller than the first and of the same build-up length. It was a biiiiit of a nuisance... lol

  • #4
    Do you have a probe rack defined? I'm assuming you're changing the probes manually but if you have (or previously had) a probe rack then there is a setting within the probe utilities window that could be causing the behaviour. Open the probe utilities window (Ctrl+Alt+P) then click SETUP. Towards the bottom of the setup dialog is a check box that says "don't ask operator for currently loaded probe file when using probe changer".
    Neil Challinor
    PC-DMIS Product Owner

    T: +44 870 446 2667 (Hexagon UK office)
    E: [email protected]

    Comment


    • Douglas
      Douglas commented
      Editing a comment
      that was my next question if a probe rack was involved... too slow

    • Ozzy V
      Ozzy V commented
      Editing a comment
      Unfortunately, this doesn't seem to be the issue. We don't have a probe rack defined (or available) for either of these machines. I verified that the "don't ask operator for currently loaded probe file when using probe changer" setting was not engaged on either machine. Thank you for the tip though!

Related Topics

Collapse

Working...
X