Can't find snapshot on 1 machine?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't find snapshot on 1 machine?

    All our machines run 2019R2. Why can't I find Snapshot on 1 machine? What file do I need to look, for to get both the Menu pick and the Icon so I can add it to my toolbars?

  • #2
    Insert - Report Command - Snapshot

    It is at the bottom of the list.

    Comment


    • gszpot
      gszpot commented
      Editing a comment
      On this one machine, It's not there. I looked about ten times thinking I wasn't looking in the wrong place. I also went to custom toolbars and I can't find it either

  • #3
    Try going into View - Toolbars - Customize...

    From there, use the Menu tab to expand Menu Items, expand Insert, expand Report Command. Do you see Snapshot there?

    If not, I'm not sure and would probably suggest a clean install.
    If so, click & hold to drag it up into the menu bar to the location that it should be (Insert - Report Command - Snapshot).

    Comment


    • gszpot
      gszpot commented
      Editing a comment
      No I can't find it there. I'm thinking I removed it some time ago and now every time I update it remembers my previous settings. Is there a file I can drag from another machine that has all the default menu pics? Something like toolbar.dat or menu.dat

  • #4
    Perhaps try a Reset User through the Settings Editor? You will have to rebuild your custom toolbar design but it may bring it back.

    Comment

    Related Topics

    Collapse

    Working...
    X