pc-dmis on new computer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pc-dmis on new computer

    We have pc-dmis working fine. I'm a little concerned that The blue intro screen no longer pops up with the Hexagon logo on start up. Is the computer just too fast and it skips over that?
    Cluster Fudge Sir!!!!

  • #2
    ?????????????? Do you prefer the laggy computer? I'll trade you.
    (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
    They say "Nobody's Perfect." I must be Nobody.

    Comment


    • #3
      No way Buddy Hows it going?
      Cluster Fudge Sir!!!!

      Comment


      • KIRBSTER269
        KIRBSTER269 commented
        Editing a comment
        going good, long time no hear. I would say there's no problem with your PC moving fast, but don't worry in do time it will run sh_itty

    • #4
      Originally posted by giantslayer View Post
      We have pc-dmis working fine. I'm a little concerned that The blue intro screen no longer pops up with the Hexagon logo on start up. Is the computer just too fast and it skips over that?
      What version are you running?

      Comment


      • giantslayer
        giantslayer commented
        Editing a comment
        I'm running 2017 sp2

    • #5
      I was working with it today and I can't get it to show me the hit targets for the auto features.
      Cluster Fudge Sir!!!!

      Comment


      • #6
        Originally posted by giantslayer View Post
        I was working with it today and I can't get it to show me the hit targets for the auto features.
        There is a button to turn that on. It looks kind of like a bulls eye. It's roughly in the middle of the autofeature window. The first in the second group of icons.
        PC-DMIS 2016.0 SP8

        Jeff

        Comment


        • #7
          Hay guys. I thought I had everything working. I have my list of probe files in the tool box but if I try to calibrate it says to choose a probe? The search path is correct, I dont understand why its not working.
          Cluster Fudge Sir!!!!

          Comment


          • BKulpa
            BKulpa commented
            Editing a comment
            Or do you have to add the calibration sphere?

          • giantslayer
            giantslayer commented
            Editing a comment
            Yes I so believe you are right. How do I go about that?

        • #8
          Go in File Explorer and double check to make sure you have both files, Probe build and Results. just to make sure they are there. I created my own designated folder for my Probes. So I'm sure yours will be somewhere else.

          IMG_0811.JPG
          (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
          They say "Nobody's Perfect." I must be Nobody.

          Comment


          • #9
            Oh and make sure your cursor is below the Probe in the editor, not above it
            (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
            They say "Nobody's Perfect." I must be Nobody.

            Comment


            • giantslayer
              giantslayer commented
              Editing a comment
              I have the probe file and results. I do not have my sphere. I dont know how to find or define it.

          • #10
            I have it working sort of except it probes the sphere twice and the second time its not on the spheresphere.png
            Cluster Fudge Sir!!!!

            Comment


            • BKulpa
              BKulpa commented
              Editing a comment
              Shouldn't the search overrides be 0,0,1 also?

          • #11
            Use NOTHING except numbers, letters and the underscore _ in any name/ID in Pcdmis.
            sigpic
            Originally posted by AndersI
            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

            Comment


            • #12
              Besides that what Matt mentions.... there is no box that is too ::::::::::f::::::a:::::s:::::t::: that the Demon can't slug down a bit.
              Try the PC-DMIS Vision application. Turtle wins every time.

              Comment

              Related Topics

              Collapse

              Working...
              X