Active tip list on new probe build

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Active tip list on new probe build

    Hi everyone, I just used the probe builder utility for the first time. I was able to create the disk probe I need and it showed up on the probe description list just fine, my issue is after I build it in the probe utility's there is no active tips available so I'm unable to calibrate it. I must be missing something, any input is greatly appreciated.

  • #2
    the first calibration you need to select manual, MAN+DCC and DCC+DCC cannot be used.

    select manual then take all the hits by the jog box for the first calibration, after that DCC should work once you have populated the probe file with meas results

    Comment


    • #3
      I haven't seen this issue before, but have you tried clicking the "Add Angles..." button in the Probe Utilities dialogue box? You might be able to select A0B0 from there

      Comment


      • #4
        use the master tip to locate the sphere, and tell it the sphere moved. then with the disc do the manual only and tell it sphere did not move.
        after that you will be able to tell it DCC if the sphere sis not move but the disc can never set sphere location

        Comment


        • #5
          Originally posted by Mike Ruff View Post
          I haven't seen this issue before, but have you tried clicking the "Add Angles..." button in the Probe Utilities dialogue box? You might be able to select A0B0 from there
          I’ve tried that as well with no luck

          Comment


          • #6
            crazy question, is your courser below your your load probe and tip select? if you are at the top of your code it wont see probes yet.

            Comment


            • #7
              Yeah cursor might be the issue?

              Also try Add Angles... > New Angle: > Drop down and select "From Grid" > Select your required tips.

              Or

              If you already have tips in your program and just created a new probe at the top you can just hit mark used and it will grab all the probes in the program that are used.

              Comment


              • #8
                Backing up a bit - I only just noticed this post. PC Dmis Guy asks..
                Originally posted by PC DMIS GUY View Post
                Hi everyone, I just used the probe builder utility for the first time. I was able to create the disk probe I need and it showed up on the probe description list just fine, my issue is after I build it in the probe utility's there is no active tips available so I'm unable to calibrate it. I must be missing something, any input is greatly appreciated.
                Subsequent posts appear to be missing the point as they all mention ways to get the tips to show in the edit window. From what I can make out, he can not see any tips listed in the active tips list in the probe utilities window. If this is the case, then there must be something wrong with the tip definition, possibly due to something he did (or didn't do but should have) in the custom probe builder utility.

                PC DMIS GUY The first thing to try is to review the custom probe builder help files and then go through the process of building the tip again methodically ensuring you are completing each step correctly before saving your finished tip. If you are still having issues, open up the probebuilder.dat file (or whichever file you saved the new tip to) using notepad - you will find the file located in C:\ProgramData\Hexagon\PC-DMIS\version. Look at the last few lines of the definition, they should read something like...

                Code:
                sphere 0.000 0.000 -45.000 5.000
                hotspot 0.000 0.000 -45.000 0.000 0.000 1.000 5.000 5.000 ball
                endtip
                The crucial thing is the "hotspot" which is basically the centre of the tip and tells PC-Dmis where the hit will be taken. If that is missing, that could be why you don't see any tips listed in the active tips list.

                Also, can you provide details of the tip you are trying to create and the steps you took? It might help us to diagnose what the problem is.
                Neil Challinor
                PC-DMIS Product Owner

                T: +44 870 446 2667 (Hexagon UK office)
                E: [email protected]

                Comment


                • #9
                  Does anyone know where the files for newly created probes are stored, or what file extension they will have? I have a couple junk tips I'd like to delete.

                  thanks

                  Comment


                  • #10
                    Originally posted by Kai Kendall View Post
                    Does anyone know where the files for newly created probes are stored, or what file extension they will have? I have a couple junk tips I'd like to delete.

                    thanks
                    There is a Delete box in the Probe Utilities Window that you can use to delete angles from tips or whole tips. They are stored wherever your directory is set up. On the main PC-DMIS screen with no programs open, click Edit> Set Search Path. From the dropdown select Probe Directory and this is where your probe files are stored, and they will have a .PRB extension.

                    Comment

                    widgetinstance 190 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X