2019 R2 CAD ++ Graphics Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2019 R2 CAD ++ Graphics Issue

    Our company recently installed a copy of 2019 R2 CAD++ on a new computer and when we go to open a program the CAD for those programs will not open up, the graphics display window is greyed out. We tried to just create a new program and the graphics display window is greyed out without any CAD in the program. The computer meets all the specifications for PCDMIS. Has anyone ever come across this issue.

  • #2
    I would contact hexagon, that is unusual.

    Comment


    • #3
      If you go to View, is Graphic Display Window checked?

      Comment


      • #4
        It is checked.

        Comment


        • #5
          If your changing from lets say 2018 R2 to 2019 R2 I think you have to upload the cad files to make them work, kind of like importing the probe data files to make them work. Hope this helps.
          It will stick if you throw it hard enough.

          Comment


          • #6
            Have any programs on this new computer opened up OK? (with graphics/CAD) If not, maybe the settings to use the video card .vs graphics on the chip might be wrong:

            No_integrated_gfx.PNG

            IF your computer has a Nvidia Quadro Gfx card, make sure in the Nvidia control panel 'integated graphiics' is NOT selected in Global settings and/or program settings.
            That might not be your issue, but at least you can cross that off the list. Good luck.

            Comment


            • #7
              Go to HELP>ABOUT and "view license details". Since you have installed on a new PC, I'm assuming you had to either transfer the license from an old PC or were issued a new license. It's possible that whoever handled this for you made a mistake and the CAD option is missing. If that's the case you'll need to contact them to get it rectified.
              Neil Challinor
              PC-DMIS Product Owner

              T: +44 870 446 2667 (Hexagon UK office)
              E: [email protected]

              Comment


              • #8
                Originally posted by neil.challinor View Post
                Go to HELP>ABOUT and "view license details". Since you have installed on a new PC, I'm assuming you had to either transfer the license from an old PC or were issued a new license. It's possible that whoever handled this for you made a mistake and the CAD option is missing. If that's the case you'll need to contact them to get it rectified.
                This is the issue. Thank you!

                Comment

                Related Topics

                Collapse

                Working...
                X