Windows 10 Update - Report to FIle Problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 10 Update - Report to FIle Problem

    Recently our computers were upgraded from Windows 7 to 10. Since that upgrade, the report to file command has needed the operator to prompt the file to save when that was not necessary before, it just saved automatically. Has anyone else experienced this and is there a fix? Assignments, tracefields and print commands attached. This is a 2 part program that reports out separately to file. Only first part script is attached, but both are the same.
    Attached Files

  • #2
    Version 2020 R1. Forgot to include that.


    • #3
      This has been happening to me as well, I did some moonlight work and their PCDMIS was doing this as well. At first I thought one of my operators flipped a setting but at this point I have tried everything and I cant fix it.
      Please Join The Effort. (Comment #17)


      • #4
        There was a recent windows update that broke the ability to print - even printing to a file as well as a physical printer. See

        Other than that, it could be because you are printing to a network location and the permissions have not been set correctly. Try running PC-Dmis as an administrator (right click, run as administrator) and have your IT guy check the security / permissions settings.
        Neil Challinor
        PC-DMIS Product Owner

        T: +44 870 446 2667 (Hexagon UK office)
        E: [email protected]


        • #5
          There is also a possibility that in the migration you have some incorrect registry permissions now. It may be a replication of this problem .

          Ensure that "users" have full control for the registry entry "Computer\HKEY_CURRENT_CONFIG\Software"
          Systems Integrator
          Hexagon Manufacturing Intelligence


          • #6
            Thanks Peter. That is exactly what it was. Between the migration to 2020 R1 and the update to Windows 10 the permission for the user was not checked off. A simple matter of allowing the CMM User, or whatever your organization may call the user for the machine, to be given permission. So for those that are not that tech savvy, like me, you click the Windows start button and type in Reg Edit, open the editor and go through what is listed above. I did need assistance from our IT person to do this, but others may not. Thanks for the help folks.


            • Peter Fuller
              Peter Fuller commented
              Editing a comment
              I'm usually relatively vague about the process because I prefer that people involve their IT department when making any changes to the registry. I should probably state that in my replies too.

          • #7
            I had the same issue. It was the permissions. Sorry I didn't see this thread sooner. Glad you got it worked out!


            • #8
              @neil.challinor @Peter Fuller
              It was permissions for me as well!

              I dont have admin on my computer but it only took IT like 5 minutes to fix. I just pulled up this thread for him and he knew what to do!

              Thank you guys! No more headache!
              Please Join The Effort.
     (Comment #17)


              Related Topics