Erratic change in probe speed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Erratic change in probe speed

    While in the middle of a part program or sphere calibration, the speed will suddenly double causing bad hits for a few hits and then return to normal? This is not in the program and there are no changes in the programs or set up. Any Ideas? ver 4.1
    sigpic

  • #2
    Hardware...
    Links to my utilities for PCDMIS

    Comment


    • #3
      Originally posted by saint gobain View Post
      While in the middle of a part program or sphere calibration, the speed will suddenly double causing bad hits for a few hits and then return to normal? This is not in the program and there are no changes in the programs or set up. Any Ideas? ver 4.1
      Per Jan (he will answer sooner or later)
      Go to V4.2, Got to V4.2, Go to V4.2

      Other than that, I have nothing to offer for this. I have seen that happen in other versions (like, a long time ago) and it WAS hardware. The driice method was rotating bars with off-set bearing to move the machine. These drive rods were not a 1-piece unit, there were joints and hangers every so often. Well, there was 2 sets of these offset bearings so that one set would always be on bar when the other was in joint and if the set on the bar is loose, when the other set hits the joint, the controller wil keep speeding up, trying to get the machine to move because it isn't moveing as fast and the controller thinks it shoud, then when the bearings get enough grip, BANG, it takes off like a shot and gives the trigger.

      What type machine/drive system do you have?
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • #4
        One machine, not sure of the drives, support said they never heard of that, but to dump the probe and tool files and remake them due to possible unknown corruption.
        sigpic

        Comment


        • #5
          A one machine is rack and pinion. You should get an error for position not happening soon enough. I have no clue what your problem is being caused by but I'd bet dollars to doughnuts it is a hardware/controller issue.
          <internet bumper sticker goes here>

          Comment

          Related Topics

          Collapse

          Working...
          X