PC DMIS is executing a group that is no longer there......

  • Filter
  • Time
  • Show
Clear All
new posts

  • PC DMIS is executing a group that is no longer there......

    Issue Resolved-->

    Had to shell the program. It then worked. See comment #2 below.
    __________________________________________________ __________________________________________________ _______________________

    Original Post-->

    PC DMIS 2020 R1 SP3...

    I had a group with some commands in a program.

    I deleted the group because I no longer wanted the commands.

    I then run the program OFFLINE. Program runs to the end and then EVEN THOUGH THERE IS NO MORE CODE, PC DMIS (on the screen) makes the probe move around and the graphic display window looks like the probe is executing the code that was deleted.

    When I run this in real life, should I be concerned? Or is this just a graphic glitch?
    Last edited by DAN_M; 06-10-2020, 02:12 PM.

  • #2
    Shell the program to be 100% comfortable ?? I have seen stupid ghost code before that cant be explained. Its rare but it happens.


    • DAN_M
      DAN_M commented
      Editing a comment
      Shelling the program fixed the issue.

      Annoying yet not surprising #pcdemon

  • #3
    I've seen issues like this before, the code is still there. Change to summary mode and enter a comment before and after the unwanted code. Then in edit mode find the comments and delete them and the phantom code will be gone. Groups are glitchy like that!


    Related Topics