Quick feature (Bug)?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick feature (Bug)?

    Solved!!

    I don't use the quick feature option that much. But I have found that the first hit in each of the auto features is slightly deeper that the rest (approximately .00015). Just slightly annoying to go into each feature and adjust the depth. Has anyone else seen this? 2019R2
    EDIT: Also the first hit is not vectored correctly.
    Code:
    CIR_16 =FEAT/CONTACT/CIRCLE/DEFAULT,CARTESIAN,IN,LEAST_SQR
    THEO/<102.43,-0.684005,[COLOR=#c0392b]0[/COLOR]>,<0,0,1>,0.098
    ACTL/<102.43,-0.684005,0>,<0,0,1>,0.098
    TARG/<102.43,-0.684005,0>,<0,0,1>
    START ANG=0,END ANG=360
    ANGLE VEC=<1,0,0>
    DIRECTION=CCW
    SHOW FEATURE PARAMETERS=NO
    SHOW CONTACT PARAMETERS=YES
    NUMHITS=4, [COLOR=#c0392b]DEPTH=0.03[/COLOR],PITCH=0
    SAMPLE METHOD=SAMPLE_HITS
    SAMPLE HITS=3,SPACER=0.08
    AVOIDANCE MOVE=BOTH,DISTANCE=0.75
    FIND HOLE=DISABLED,ONERROR=NO,READ POS=NO
    SHOW HITS=YES
    HIT/BASIC,<102.470469,-0.656377,[COLOR=#c0392b]-0.030153[/COLOR]>,<-0.8258976,-0.5638202,0>,<102.470469,-0.656377,-0.030153>
    HIT/BASIC,<102.43,-0.635005,-0.03>,<0,-1,0>,<102.43,-0.635005,-0.03>
    HIT/BASIC,<102.381,-0.684005,-0.03>,<1,0,0>,<102.381,-0.684005,-0.03>
    HIT/BASIC,<102.43,-0.733005,-0.03>,<0,1,0>,<102.43,-0.733005,-0.03>
    ENDMEAS/
    CIR_17 =FEAT/CONTACT/CIRCLE/DEFAULT,CARTESIAN,IN,LEAST_SQR
    THEO/<99.59,-0.684005,[COLOR=#c0392b]0[/COLOR]>,<0,0,1>,0.098
    ACTL/<99.59,-0.684005,0>,<0,0,1>,0.098
    TARG/<99.59,-0.684005,0>,<0,0,1>
    START ANG=0,END ANG=360
    ANGLE VEC=<1,0,0>
    DIRECTION=CCW
    SHOW FEATURE PARAMETERS=NO
    SHOW CONTACT PARAMETERS=YES
    NUMHITS=4,[COLOR=#c0392b]DEPTH=0.03[/COLOR],PITCH=0
    SAMPLE METHOD=SAMPLE_HITS
    SAMPLE HITS=3,SPACER=0.08
    AVOIDANCE MOVE=BOTH,DISTANCE=0.75
    FIND HOLE=DISABLED,ONERROR=NO,READ POS=NO
    SHOW HITS=YES
    HIT/BASIC,<99.630469,-0.656377,[COLOR=#c0392b]-0.030139[/COLOR]>,<-0.8258976,-0.5638202,0>,<99.630469,-0.656377,-0.030139>
    HIT/BASIC,<99.59,-0.635005,-0.03>,<0,-1,0>,<99.59,-0.635005,-0.03>
    HIT/BASIC,<99.541,-0.684005,-0.03>,<1,0,0>,<99.541,-0.684005,-0.03>
    HIT/BASIC,<99.59,-0.733005,-0.03>,<0,1,0>,<99.59,-0.733005,-0.03>
    ENDMEAS/
    Had VOID DETECTION TURNED ON.
    Last edited by brian.freeman; 06-02-2020, 08:02 AM.

  • #2
    I was able to get some odd results with void detection on. I did not match what you show exactly. I will perform more checks and bring this up with my team.

    Comment


    • #3
      I do not see the same results with 2020R1. I was able to see the odd results I got using quick feature or the auto feature interface.

      Comment

      Related Topics

      Collapse

      Working...
      X