Tolerances changing on the report

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tolerances changing on the report

    Hello,

    Using PCDMIS 2019 R1. My tolerances keep changing every time i run my program. i have +-.005 for 3 places and when i run it it changes to +-.01. i tried redoing the features on my program, redoing the distances (they're mostly plane-plane distance). These are my default tolerances but it seems to ignore this. not sure what to do. My alignment is plane-plane-plane, nothing unusual
    I re did all my dimensions, ran it offline and it changed the tolerances again on the report. They seem fine on the code. i added +0 on each one of them to see if that might help, it didn't. Not sure what to do now
    Attached Files

  • #2
    Maybe the DISPLAYPRECISION setting is set to 2?
    Negative, Ghostrider...the pattern is full...

    Comment


    • #3
      First thing I would do is verify that you have the proper credentials on the windows account that is running PC DMIS to make file changes. Best case scenario, you're full admin, if you're not full admin your IT Dept should ensure that you have everything turned on that you should (read/write privileges). Once they give you the green light, close then re-open pc dmis, then try to make the changes.

      If it still doesn't work..it would have to be an issue with the code. Please post so we can go through it.

      Comment


      • #4
        Hi, i apologize i thought i posted the solution-must have deleted it by mistake or something
        What happened I was making a mistake. Instead of say put my nominal as .180, i would do .18 so since the default for 2 places is .01 it would change the tolerance to it. i just needed to make my nominals in 3 place decimals and it saved the tolerance to whatever i put it as. I was just having some sort of a brain freeze

        Comment


        • #5
          that, or turn off default tolerances. I've never used them, never will.
          sigpic
          Originally posted by AndersI
          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

          Comment


          • #6
            Originally posted by Matthew D. Hoedeman View Post
            that, or turn off default tolerances. I've never used them, never will.
            How do i turn them off? I didn't know i could

            Comment


            • #7
              Originally posted by Disal View Post

              How do i turn them off? I didn't know i could
              I have to turn them ON in V3.7. Maybe try unmarked that little dot above where you enter the tolerance values?
              sigpic
              Originally posted by AndersI
              I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

              Comment


              • #8
                Originally posted by Matthew D. Hoedeman View Post

                I have to turn them ON in V3.7. Maybe try unmarked that little dot above where you enter the tolerance values?
                It doesn't let me do that, it's okay though i can change them when i make my dimensions. Thank you

                Comment


                • #9
                  I always have "feature type" box ticked and it's always allowed me to override the default when I create dimensions.
                  PC-DMIS 2016.0 SP8

                  Jeff

                  Comment


                  • #10
                    Originally posted by Schrocknroll View Post
                    I always have "feature type" box ticked and it's always allowed me to override the default when I create dimensions.
                    I'll change it to that too then. Since i don't have too much experience i don't want to play with something that i don't understand yet. thank you

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X