Disk probe lost calibration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disk probe lost calibration

    Our CMM has lost its calibration for the disk probe. The probe was working fine then suddenly started giving false readings. The deviations would change even when running the same part without moving it. When trying to recalibrate the disk probe it would miss the calibration sphere. All other tips calibrate fine. Even tried rebuilding the probe profile with no success. Please note that the calibration sphere has not been moved and parts checked previously now show out of tolerance deviations. Any ideas?

  • #2
    Is the probe loose? Module failure? Did you switch out with a different module? What kind of disk probe? Ceramic or Steel?

    Comment


    • #3
      If you're still stuck after verifying that everything is tight, clean, not damaged, etc....

      One of two things you could troubleshoot...

      1) Your machine isn't being qualified correctly.

      To use multiple probes and have them relate to one another..
      -Ensure a master probe is calibrated by saying YES SPHERE HAS MOVED
      -Ensure that when disc was calibrated the operator said NO SPHERE HAS NOT MOVED.
      If above sequence was not followed then you're getting results from probe positions that aren't related to one another. If the disc isn't related to your master, that COULD be why its acting all funky and missing the qual sphere.

      2) Probe files are corrupt.

      Nothing you can do to fix besides delete and re-make the probe file.

      Comment


      • #4
        When you tried to rebuild the file did you name it something different? Corrupt probe files are store in the controller of some machines,

        Comment

        Related Topics

        Collapse

        Working...
        X