Controller turns off when the "Z" axis is activated

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Controller turns off when the "Z" axis is activated


    Controller turns off when the "Z" axis is activated Hello guys, I have a problem with a Sriccoco. After the head goes down alone, every time the Z axis is activated both automatically and in JOG, the controller shuts down. the X and Y axis works normally. What can it be? before this failure happened there was a strange noise in the movement of the Z axis.

  • #2
    Sounds like the sensor is picking up some serious vibration from the mast, and maybe you also have a servo fault too. Can you interface with your controller to see exactly what level of fault was triggered? I sounds like a pretty good level 2, all motors shut down, etc.

    let me check the specs on your Sirocco, I'll get right back.
    sigpic

    Comment


    • #3
      All right homeboy,

      type in your web browser this address to the FDC Interface of your DEA FDC controller:

      http://100.0.0.1/

      This interface has a menu on the left
      Error Log
      Communication log
      etc.

      a big red box pops up when things go bad.
      it will probably note a servo lag on z axis
      Level 2 fault, all motors shut off

      you can just clear the boxes and re-enable the machine.
      I think the Z axis shaft broke.

      (just kidding!)

      Seriously : always try boiling out the air bearings with Lots of alcohol first. A binding air bearing will shut everything down like that.
      sigpic

      Comment


      • #4
        Cumofo : it's a Sirocco, PCDMIS V2001... I doubt that the controller is a FDC.

        Maybe, if it's a Leitz protocol, go in cmm interface setup, terminal, and type "status".
        (I'm unable to remember if "terminal button" was present on the V2.3... and if it was, where it was !!!!!)

        Comment


        • #5
          Originally posted by Cumofo View Post
          All right homeboy,

          type in your web browser this address to the FDC Interface of your DEA FDC controller:

          http://100.0.0.1/

          This interface has a menu on the left
          Error Log
          Communication log
          etc.

          a big red box pops up when things go bad.
          it will probably note a servo lag on z axis
          Level 2 fault, all motors shut off

          you can just clear the boxes and re-enable the machine.
          I think the Z axis shaft broke.

          (just kidding!)

          Seriously : always try boiling out the air bearings with Lots of alcohol first. A binding air bearing will shut everything down like that.
          Thanks! I will check on Monday. I believe that the Z axis motor is suffering some effort and shutting down. XeY works normally. I use PCdims V2001.

          Comment

          Related Topics

          Collapse

          Working...
          X