SP25m & scanning

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SP25m & scanning

    Global Image, 3.7mr1. When I run a part program with a probe build that has a TP20 then try to run a part program that has a probe build for scanning I get "Emergency Error" and have to press m/c start to run the program. Has anyone had this problem??
    sigpic
    To the Brave and the Faithful nothing is impossible

  • #2
    What kind of Emergency ? Just a "Emergency Error" or "TR_FG014" "TR_FG013" ??

    What is written in Execution Mode Option window's MACHINE ERRORS and COMMAND lines?

    What you are seeing on the screen left hand side below?
    sigpic
    Either seem as you are or be as you seem.M.J.Rumi

    Comment


    • #3
      The machine error is as if the ESTOP button was pressed and the error window gives you the option of SHUTDOWN or OK. In the bottom left hand corner "Waiting for response: SHOW ESTOP" is displayed
      sigpic
      To the Brave and the Faithful nothing is impossible

      Comment


      • #4
        Does SM modules working fine? Have you ever used TP20 on this machine , or is this first time?
        sigpic
        Either seem as you are or be as you seem.M.J.Rumi

        Comment


        • #5
          It is the first time using the scanning probe. Was just informed that its a bug. The controller and the software don't like when you switch from a TP20 to a SM25-1 so the controller throws up this error.
          sigpic
          To the Brave and the Faithful nothing is impossible

          Comment


          • #6
            I think it is better call your techSup , to check the constants and dip switch configuration of the head control unit.
            sigpic
            Either seem as you are or be as you seem.M.J.Rumi

            Comment

            Related Topics

            Collapse

            Working...
            X