Lag with 2020R1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lag with 2020R1

    Hi!

    Yesterday we updated from PC DMIS 2019 R2 to 2020 R1. Unfortunately we have noticed quite a bit of lag while rotating a model around and even closing a file. Has anyone seen this before? Any ideas on what the cause may be?

    Thanks for your help!

    Chris

  • #2
    Can I get more detail. I am not seeing any slowdown.

    1. Are you using the new Homepage? If so, disable it and try
    2. can we get an example program that you see the issue with?
    3. Are you using Summary mode preview?

    Robert
    [email protected]

    Comment


    • #3
      Robert,

      Yes we are using the homepage and I can certainly give that a shot. For comparison, we didn't notice any issue with 2019 R2. This is happening across all of our programs, we are using this machine to inspect graphite electrodes for an EDM sinker process. Most of our programs are very short and take point data at around 20 locations. It hasn't been isolated to one program. We are not using summary preview mode.

      I tried updating the driver for the graphics card and that seemed to help by it seemed like it slowed down again later on. Restarting PC DMIS seemed to help but it remains to be seen how long that will be the case. I'll keep you updated. Thanks

      Chris

      Comment


      • #4
        Check your tessellation setting. Having it set less than 1 has caused us problems.

        Comment


        • #5
          I checked tessellation setting and it was 1.

          It appears that when any file is open PC DMIS continues to use more and more memory. When you close a file it stops increasing but stays steady. Then upon opening another file, the increase starts again. Once it reaches over 2 gig or so of memory it gets laggy. If you close PC DMIS and reopen memory is cleared but the process begins again. Any idea what that could be? Software issue with the new version?

          Comment


          • #6
            Originally posted by cstefaniak View Post
            Robert,
            Yes we are using the homepage and I can certainly give that a shot.......
            What happened if you disabled the Home Page? Have you tried that yet?
            Ont the Summary Mode Preview, aside from the fact you are not using it, please go into the Settings Editor and toggle the EnableWPFSummaryView to FALSE please if it is not already.

            Comment


            • #7
              I changed EnableWPFSummaryView to FALSE and it seems to have solved the memory drain issue. I'm going to watch it for today and see what happens.

              I've been trying to change one thing at a time to see if I could isolate the issue. If this doesn't work the next step will be to disable Home Page.

              Thanks!

              Comment


              • #8
                I keep hearing about disabling the homepage. How do I do this. I'm trying to stop a lot of software crashes and nothing else is working (the crashes are all while on the homepage).
                DeWain Hodge

                Comment


                • #9
                  Originally posted by DeWain Hodge View Post
                  I keep hearing about disabling the homepage. How do I do this. I'm trying to stop a lot of software crashes and nothing else is working (the crashes are all while on the homepage).
                  Hit F5 to open Setup Options then scroll down the list next to the Warnings and Password buttons. On my computer, Show Homepage is 3rd from the bottom. Uncheck this box, select "ok", close the program, then restart DMIS.

                  Capture.JPG
                  Remembering my beautiful wife Taz who's life was lost on 6-13-2020. I love you and I miss you.

                  Comment


                  • DeWain Hodge
                    DeWain Hodge commented
                    Editing a comment
                    I also found out you can disable the homepage by changing "ShowHomePage" to false in the settings editor.

                  • A-machine-insp
                    A-machine-insp commented
                    Editing a comment
                    DeWain Hodge you can, and I have before, but I find that doing it in DMIS is faster for me.

                • #10
                  Disabling the homepage seems to have solved my issue (just over 24 hours no software crash). I'm wondering if there is anything else I can do, because I really liked the homepage?
                  DeWain Hodge

                  Comment


                  • #11
                    DeWain Hodge check to see if your graphics card driver is up to date, open up Taskbar, under Performance, See if any of your components are spiking. besides Ethernet


                    Capture.JPG
                    (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
                    They say "Nobody's Perfect." I must be Nobody.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X