Probe rack missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probe rack missing

    In the process of converting to PCDMIS 2019 over the next couple of weeks along with going to WINDOWS 10. But yesterday I went to look at my probe rack and the slot location and for some odd reason I cannot find it in none of the pull down windows. Came in today and reset the controller and computer and still cannot find it im using 2016 now. The IT guy has been backing up files thru settings editor but I didn't notice him changing any settings. Also it still shows that I can change tools that I have in both racks. Stunned
    sigpic

  • #2
    You have to find the toolc.dat, then install it in the right folder (can't remember where )
    Look at #2 here :
    https://www.pcdmisforum.com/forum/pc...ion#post448817
    Last edited by JEFMAN; 02-11-2020, 07:55 AM.

    Comment


    • #3
      Tried a couple of things and no dice. Stumped my other CMM its there a looking good.
      sigpic

      Comment


      • #4
        C:\ProgramData\Hexagon\PC-DMIS\2016.0 is where you should find the old one (TOOLC.DAT)

        C:\ProgramData\Hexagon\PC-DMIS\2019 R1 is where the new one should be located

        Comment


        • #5
          Still can't see my probe changer, using the drop down Operation/Calibrate/Edit it doesn't show up. It knows its there from tip changes all day everyday. Is there a option in Settings Editor to turn on or off. I looked and didn't seen any option. I need to change a couple of ports individually a few tenths. STUMPED
          sigpic

          Comment


          • #6
            I would look in EDIT/PREFERENCES/PROBE CHANGER to activate it...

            Comment


            • #7
              Originally posted by JEFMAN View Post
              I would look in EDIT/PREFERENCES/PROBE CHANGER to activate it...
              I don't even see a probe changer option in there.
              sigpic

              Comment


              • #8
                Originally posted by AuRules View Post
                Still can't see my probe changer, using the drop down Operation/Calibrate/Edit it doesn't show up. It knows its there from tip changes all day everyday. Is there a option in Settings Editor to turn on or off. I looked and didn't seen any option. I need to change a couple of ports individually a few tenths. STUMPED
                When you say you can't see it, let's make a distinction. . . .

                Are you saying its not shown at all there in the menu?
                or
                Are you saying you see these menu choices but they are disabled?

                and. . . Do you see the TOOLC.DAT file I mentioned in my earlier post?

                Comment


                • #9
                  Originally posted by Don Ruggieri View Post

                  When you say you can't see it, let's make a distinction. . . .

                  Are you saying its not shown at all there in the menu?
                  or
                  Are you saying you see these menu choices but they are disabled?

                  and. . . Do you see the TOOLC.DAT file I mentioned in my earlier post?
                  I have the file in the location you mentioned, I'm you saying its not shown at all there in the menu. If I knew how to delete the attachment pictures that says I'm full I would screen shot you a image.
                  sigpic

                  Comment


                  • #10
                    OK, I know this sounds crazy, but I would try to remove the User files. Back them up first for good practice. This can be done with the Settings Editor. run it, select the BACKUP optopn, and make sure the User radio button is ticked. Once that is done, in the Settings Editor, click on the Reset User (NOT the Reset Product) button.

                    Alternatively, you can use Windows Explorer. Backup the contents of the folder named "C:\Users\ <user name> \AppData\Local\Hexagon\PC-DMIS\ <version>" and once that is done, remove the contents.

                    Then try again. Its a long shot, but crazier things have happened.

                    Comment


                    • #11
                      Did you check the license rights ?

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X