Loading Report!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loading Report!!!

    While updating my program, I am constantly waiting for the LOADING REPORT status bar on the bottom of the screen for 5 to 15 seconds each time I change something. I thought unchecking "report" in the VIEW dropdown menu would solve it, nope.

    Is there any way to stop the report from loading each time I update something?

    By the way, I am currently waiting for the loading report status bar. It is stuck at 60%. I think I'll have to restart.

    V4.1
    sigpic GDTPS - 0584

  • #2
    Nope, no way to do that. The interesting thang is, WHAT is it 'loading'? It does not save a file anywhere that I know of and if you are NOT saving the report to a file, it should not be saving ANYTHING to a file (with the stats off), yet it does the same thing, every time, no matter what you do. Pretty nice, eh?
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Originally posted by inspector212 View Post
      While updating my program, I am constantly waiting for the LOADING REPORT status bar on the bottom of the screen for 5 to 15 seconds each time I change something. I thought unchecking "report" in the VIEW dropdown menu would solve it, nope.

      Is there any way to stop the report from loading each time I update something?

      By the way, I am currently waiting for the loading report status bar. It is stuck at 60%. I think I'll have to restart.

      V4.1
      The fix is this,
      "Move on to 4.2" See 4.1 corrupt gbarstate thread for a link to 4.2.
      sigpic

      James Mannes

      Comment


      • #4
        try unmark the program before updating. That what I do and it only dose it the first time but alot faster, then the next one in the program will not do it at all
        Big Al ;) :p
        Global 5-7-5
        Windows XP
        Ver 4.2

        Comment


        • #5
          Another thing to try is to turn OFF all of your feature labels in the CAD window. If you watch while it's loading, I bet you'll see EVERY STINKING ONE of your labels get refreshed.

          Bill

          Comment


          • #6
            AYE KAVOL! This "Loading Report" is driving me nuts!!!

            I was hoping I wouldn't need to load a new version so soon, seems like I just updated 3.7.
            -Bill

            PC-DMIS 4.2 MR1 - Global Image 7107 - PH10MQ - SP600M

            Comment


            • #7
              I would be willing to bet a beer that you have an external object (jpeg maybe) inserted into the program somewhere.....

              did I win the beer?
              Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
              sigpic

              Starrett RGDC 4028-24 :alien:
              Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

              Comment


              • #8
                Don't know how version 4.2 is, but I have a loading report issue with 4.1. Sometimes when I change a dimension label or for that matter anything in the program, the loading report flashes from 0 to 100% for each dimension in the program. It does it pretty fast, but if I have a lot of dim's then I'm sitting there for 5-15 minutes.
                Last edited by Sinned; 06-22-2007, 09:52 PM.
                sigpic
                If A Pretty Poster And A Cute Saying Are All It Takes To Motivate You,
                You Probably Have A Very Easy Job. The Kind Robots Will Be Doing Soon.

                Comment


                • #9
                  Originally posted by Sinned View Post
                  Don't know how version 4.2 is, but I have a loading report issue with 4.1. Sometimes when I change a dimension label or for that matter anything in the program, the loading report flashes from 0 to 100% for each dimension in the program. It does it pretty fast, but if I have a lot of dim's then I'm sitting there for 5-15 minutes.
                  Fixed in V4.2.
                  sigpic GDTPS - 0584

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X