Surface Profile!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Surface Profile!!!

    I’m trying to measure the surface profile of a part. I scanned the surface using Closed Line Scan but when I try to get the results it says 0 all the time. Please help!

  • #2
    You need to construct a feature set out of the scan and dimension the feature set.
    153010 Global Advantage w/ LSPX1H_T Analog Probe
    7107 Global Classic TP20
    2019R1 SP1 CAD++

    Comment


    • #3
      Originally posted by Hirxm View Post
      I’m trying to measure the surface profile of a part. I scanned the surface using Closed Line Scan but when I try to get the results it says 0 all the time. Please help!
      Do you have a CAD model? The hits need real theoretical values to compare to. If you just learn a scan directly on the part, all the hits have THEO = ACTL, which of course gives the result zero on a surface profile...
      AndersI
      SW support - Hexagon Metrology Nordic AB

      Comment


      • Hirxm
        Hirxm commented
        Editing a comment
        I do have the CAD model and I generated the scan by touching on the CAD model, then the machine went to dimension it.

    • #4
      Did you execute the entire program? I seen behavior like this when executing just the scan.

      Comment


      • Hirxm
        Hirxm commented
        Editing a comment
        Yes, I executed the whole program and nothing gets better.

    • #5
      make sure it is not set to master, should be find nominals

      Comment

      Related Topics

      Collapse

      Working...
      X