Skips manual mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skips manual mode

    Hello All ! Things are as follows, on the part that I often have to measure, there is a gear ring, it is always in a different position and I need to measure its diameter, there are much more teeth than in the picture and every time I do it manually for a very long time. I wanted to try to take a manual hit in tooth, turn the coordinate system to this point and then, so that the CMM in the DCC takes all the others, but the manual mode does not turn on and the machine skips my point 37, immediately goes to point 38 and further and doesn’t hit in the tooth at another part. Maybe there are other ways to solve this problem. 22.jpg
    11.jpg
    Last edited by Vladimir; 01-16-2020, 10:02 PM.

  • #2
    Maybe because PNT37 in unmarked ?

    Comment


    • #3
      As JEFMAN says - in your picture it looks as if the manual hit is *not* marked for execution (the blue background). Click on that command, press F3 to change the mark state, and try running the program again.
      AndersI
      SW support - Hexagon Metrology Nordic AB

      Comment


      • #4
        How do you mark/unmark certain features only? Can you do that for dcc features?

        Comment


        • AndersI
          AndersI commented
          Editing a comment
          Read my post above.

      • #5
        Yes, just F3 them.
        Be carefull if you skip also move to clear plane or things like them !!!!!

        Comment


        • #6
          Thank you JEFMAN AndersI

          Comment


          • #7
            I think I understand what the problem is. My part starts in automatic mode bypassing manual alignment. And when to the question "OK to mark alignment features ?" I answer no, all manual modes in the subsequent code are turned off and the program performs everything in automatic mode. Tell me, is there any way in this case to return to the manual mode in the necessary places?

            Comment


            • Mike Ruff
              Mike Ruff commented
              Editing a comment
              F3 will Mark/Unmark the feature that the cursor is on in the code

          • #8
            Put your cursor on the manual feature line of code and hit F3. It will turn the code from blue back to white and when you execute, you will have to manually measure that feature.
            153010 Global Advantage w/ LSPX1H_T Analog Probe
            7107 Global Classic TP20
            2019R1 SP1 CAD++

            Comment


            • Vladimir
              Vladimir commented
              Editing a comment
              Very strange, I switch using F3, but the program in any case does this in automatic mode and after completion the necessary part of the code is highlighted in blue again, is it possibly version? I use CAD++2012

          • #9
            Are you using marked sets? If so, then the set may be locked. This can be changed through F5 setup options and untick the box by "Lock marked sets".
            PC-DMIS 2016.0 SP8

            Jeff

            Comment


            • Vladimir
              Vladimir commented
              Editing a comment
              No i don't use it
              There is a peculiarity, if I start the program using the ctrl+U from any point after alignment, the program goes into manual mode where necessary. I stop understanding something.

          Related Topics

          Collapse

          Working...
          X