hover over feature in display not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hover over feature in display not working

    Easy setting question guys, Usually if I hoever over a feature in the graphics display window it will turn a different color and show the label. Somehow I've turned that off for my offline seat. Where do I go in the settings to fix this? Thanks!
    derrick
    Last edited by derrickcoyne; 12-05-2019, 03:38 PM.

  • #2
    Go to your Editor right click on any feature choose Feature/ Highlight in CAD.

    Capture.JPG


    That will show the feature in Graphic view, Then right click on that and you can get more options on what you want to do. basically you want to choose Show All Features.

    Capture2.jpg
    (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
    They say "Nobody's Perfect." I must be Nobody.

    Comment


    • derrickcoyne
      derrickcoyne commented
      Editing a comment
      I'm looking for it the other way around. In the graphic view I have a feature with unknown name. I don't want to show all, just this one unknown. All my other seats if I hover over the feature the label appears and I can click on the label so it stays in the view when I move the mouse. For some reason my offline seat isn't doing this anymore.

    • KIRBSTER269
      KIRBSTER269 commented
      Editing a comment
      At that point you can Hide All ID's, but all your Features are Back, then you can hover over the features like you ask. Hiding ID's or showing ID's makes the Labels appear, Hiding Features and Showing Features is the cheesy black lines that represents your Mating Part, that you created from your program.
      Last edited by KIRBSTER269; 12-06-2019, 08:14 AM.

  • #3
    What KIRBSTER269 explained will work. If you use viewsets, they will not update when new features are added unless you follow his steps and save the viewset. If you do what he says, it will show all features, then you may be able to hover over the feature and activate the tag.
    I'm not on my laptop at the moment, but there is another area where you can do this. Edit->Graphic Display Window->Feature Appearance? (Could be wrong on the name of the setting.) From there, you can select any feature above your cursor and show the feature, the tag, or both. Plus some other handy settings. If the CAD model is in the way and you really dont know the name of the feature, turn off the CAD in the assembly and see if you can see the outline of the feature without it.
    Sometimes auto features will not show a line in the intended area because the ending offset and depth are used instead of the XYZ location. In these cases, you hover your mouse at either the starting edge or ending edge to get your result. Auto features live in these area by default unless manually changed. I usually edit the XYZ location for depth to make it easier to find visually for the next programmer.
    Other than opening each feature in a program, I can't think of anything else. Hope this helps

    Comment


    • #4
      So interesting thing. This part has >100 points and almost no other features. The points appear as 2mm red spheres. The manual alignment circle appears as a black ring. When I hover over the black ring, the circle feature label appears as expected. So somehow my autopoints are showing up as red spheres which are not interactive in the same way as the black symbols. There's another thread here abour red spheres, but nothing in that thread applies here, I can't even get them to turn off using the method there. Guess this makes it a moot point, since my settings are correct for the hovering behavior I want, something else is the problem. Thanks guys!

      Comment


      • Smallsvillanova
        Smallsvillanova commented
        Editing a comment
        If you F9 your auto point, In the auto feature dialog window towards the middle on the right side it says (graphic analysis?), not at my machine at the moment, is that pt size possibly set to 2?
        HTH
        Last edited by Smallsvillanova; 12-07-2019, 02:34 PM.

      • Smallsvillanova
        Smallsvillanova commented
        Editing a comment
        Also you could try, Edit > Graphic Display Window > then (Display symbols) and then I think you can change your point size in there.

    Related Topics

    Collapse

    Working...
    X