Report Window

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Report Window

    How can I set up the report window so that I only get the dimensions? Do I have to make it a custom report or am I missing some settings?

  • #2
    What else have you got?

    Features, moves, alignments etc? What version are you on?
    Automettech - Automated Metrology Technology

    Comment


    • #3
      EDIT WINDOW LAYOUT.

      You can select what it shows for the EDIT WINDOW and for the REPORT WINDOW, each is it's own
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • #4
        Here is an attachment. I've tried turning things on and off in the edit window and report window. This is in the text only report form. I would like just the dimensions in this form. Thanks.
        Attached Files

        Comment


        • #5
          I'm using 2019 R1

          Comment


          • #6
            What do you mean by "dimensions"? Everything in that report *is* a dimension, so what part do you want to hide?

            You can try right-clicking in the Report Window on the part you don't want, and select Hide...
            AndersI
            SW support - Hexagon Metrology Nordic AB

            Comment


            • #7
              In the Editor turn TEXT OFF, Then REFRESH your Report.


              Capture.JPG
              (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
              They say "Nobody's Perfect." I must be Nobody.

              Comment


              • #8
                Or If you want it to look like this.

                Capture.JPG

                Then Click on F10 and choose what you want to display.

                Capture1.JPG
                (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
                They say "Nobody's Perfect." I must be Nobody.

                Comment


                • #9
                  or if you want it to be really just text, you have to right-click in a 'blank area' of the report, select EDIT OBJECT, and mark "use text mode dimension reporting"
                  sigpic
                  Originally posted by AndersI
                  I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                  Comment


                  • #10
                    Here are two more attachments. I just want the header and the measured dimensions. Position, diameter, ect. I have tried all of the suggestions. Thanks. But I cant seem to get this so that I only see the measured dimension that I need to report. Ok. I did what Anders said and I hid the things I don't want. Do I need to do that ever time. Can I make it my default? I am new to this so I appreciate the help.
                    Attached Files

                    Comment


                    • #11
                      Originally posted by ML6723 View Post
                      Here are two more attachments. I just want the header and the measured dimensions. Position, diameter, ect. I have tried all of the suggestions. Thanks. But I cant seem to get this so that I only see the measured dimension that I need to report. Ok. I did what Anders said and I hid the things I don't want. Do I need to do that ever time. Can I make it my default? I am new to this so I appreciate the help.
                      on the report window-you have a Set as Deafult option. it's right next to the print and it looks like a checkmark

                      Comment


                      • #12
                        Maybe look into Print Commands, and also where Matt told you to right click choose always for the header.

                        https://www.pcdmisforum.com/forum/pc...-after-looping
                        (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
                        They say "Nobody's Perfect." I must be Nobody.

                        Comment


                        • #13
                          then you do for example roundness set these two to offbildskärm_009.jpg

                          Comment


                          • #14
                            Originally posted by ML6723 View Post
                            Here are two more attachments. I just want the header and the measured dimensions. Position, diameter, ect. I have tried all of the suggestions. Thanks. But I cant seem to get this so that I only see the measured dimension that I need to report. Ok. I did what Anders said and I hid the things I don't want. Do I need to do that ever time. Can I make it my default? I am new to this so I appreciate the help.
                            Okay, so (as other have alluded to) these are the Textual and Graphical components of the dimensions.

                            You will need to switch it off (as Kirbs showed in post #7 or Michael_Swe showed above) for ALL existing dimensions. You can use Find & Replace to do this.

                            When you next create a dimension make sure the Text and Graph options are not ticked, PC-Dmis should remember this setting for subsequent dimensions.
                            Automettech - Automated Metrology Technology

                            Comment


                            • #15
                              Thanks everyone. I've got this figured out. Much appreciated.

                              Comment


                              • KIRBSTER269
                                KIRBSTER269 commented
                                Editing a comment
                                Show your results so others may learn, a simple " I've got it figured out " doesn't help others

                            Related Topics

                            Collapse

                            Working...
                            X