Scan boundary points not touching surface

  • Filter
  • Time
  • Show
Clear All
new posts

  • Scan boundary points not touching surface

    I am trying to create a scan on a CAD surface. It doens let me select the boundary points. No Idea why.


  • #2
    You probably want to do a perimeter scan.


    • #3
      Thank you for your answer, I tried multiple scan methods. I tried also various cad models. I used to be able to touch and set the directional vectors on the CAD model. Now it is not touching.


      • #4
        What happens if you manually key in the boundary points and vectors? Will it generate the path?
        153010 Global Advantage w/ LSPX1H_T Analog Probe
        7107 Global Classic TP20
        2019R1 SP1 CAD++


        • #5
          Thank you Rider, I tried what you suggested.
          I created three points then I used their values. I key in the xyz it selects the points on the surface. After I keyed in the first initial vector the point was away from the surface.
          I then I opened a program where I used this method before, and tried to redo it on that CAD model and had the same issue.

          Is there a setting that would do this?

          Attached Files


          • RIDER
            RIDER commented
            Editing a comment
            It looks like you haven't selected all of the surfaces that you are wanting to scan. From your picture, only the surface where pnt2 is or where you want direction to be is selected. Try selecting the other 2 surfaces and re-enter the nominal data.

        • #6
          Hi, it was something completely different, I had accidentally the thickness set to 3 I think that's what caused it, because now its working, see picture

          Thanks everyone
          Attached Files


          Related Topics