Dimensioning, changes my cone location.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dimensioning, changes my cone location.

    Hello everyone... I just built a program and measured an inside cone.. when I run it, it runs fine.. problem is, when I dimension the angle of the cone,
    I put in the dims. and tolerances.. hit enter and a window pops up asking for the # of levels... when I go to run the program again, the cmm won't find the cone at all..
    I never seen this box pop up before while dimensioning... I do change the # of points for the cone and it always asks me how many levels, I answer the question and it changes the amount of points and levels for the cone.. Problem is, when I dimension it.. that window pops up, and then the cmm won't find the cone...

  • #2
    Are you sure you are creating a dimension, and not re-creating the feature?
    If so, an you are still getting a pop-up, can you be more specific in regards to the text within the pop-up window?
    is the Pop-up text "Update nominals of feature to match theoreticals?" (or something like that) all you have to do is click NO, and nothing changes.

    Another trick is, if you have a feature that you know measures how you want, and you don't want it to budge, add a "+0" to each of the theoretical and target values.
    This locks the value from being changed in any way.

    Comment


    • Moore Racing
      Moore Racing commented
      Editing a comment
      I'm very sure I am doing everything correctly.. I tried it again today.. made a program and measured cones..
      I adjusted the amount of pts to the cones and it asks me 'how many levels'.. 1 answered 3 levels for 15 pts..
      ran it, and it ran fine..
      then I go to dimension the cone and and i put in the dim.. which is a 30 deg angle.. I use the half angle Yes or no , because it's
      an included angle of 60 deg. when I am done with the +- tolerances, I hit enter, and that drop down box pops up.. how many levels.. any way I answer this question ( amount of levels, cancel. etc.. it does nothing to the dimensioning, but when I run the part again, the cmm can't find the cone or it makes a small cone and hits. this is a new problem, it never did this before.. I measured hundreds of comes and dimensioned them with no problems.. Tried the reboot and all with the same results.. Thanks for Your help in advance.. if I don't dimension the part, it runs fine.
      Last edited by Moore Racing; 11-11-2019, 12:12 PM.

Related Topics

Collapse

  • Donny Carroll
    Cone measurement location error
    by Donny Carroll
    I have found that when measuring a cone with a measured feature the location of the measured cone is not accurate. I was using 4 points on 2 levels....
    04-09-2018, 08:48 PM
  • Jonathan S
    Cones 3.5mr2
    by Jonathan S

    OK, now I remember why I don't like cones. I don't know if the newer versions have this problem, but I can't get the cone to calculate properly....
    05-19-2008, 09:25 AM
  • orion
    Angle of internal cone
    by orion
    i have to measure and internal cone with an angle of 60° Please i know this is a stupid question but how do i measure the cone and report the angle
    06-30-2010, 04:09 AM
  • Heming
    Cone measurement
    by Heming
    I measured a ID cone (in). The first time was fine. The 2nd time, Pc-Dmis automatically changed the cone to OD (out). The measurement passed but the...
    01-24-2012, 01:04 PM
  • MIKEY
    Help with a cone please
    by MIKEY
    I am having trouble using a cone auto feature, no CAD.

    I have a cone on an angle about 45° I know it's about 90° included, yet can't...
    07-30-2008, 11:09 AM
Working...
X