Windows 10 Network drive issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 10 Network drive issues

    I am having an issue after upgrading to Windows 10 (from windows 7). I am not able to access our network drives what-so-ever through PC-DMIS. They are all currently accessible from all 5 of our other machines that are still running Windows 7.

    We don't run our programs off of the network, just keep our master programs, and save reports here. These drives show up and are accessible through windows explorer so I know they are mapped correctly. I have followed the attached permissions document for Windows 10 and I am still not able to access the drives. Maybe someone on here has ran into a similar issue?

    Thanks.
    Attached Files

  • #2
    Read thru this thread:

    Win10 Registry fix

    Comment


    • #3
      You're running PC-DMIS as an administrator which is not best practice. Because of this you cannot see network shares since PC-DMIS has been elevated to a local user account. If your permissions are setup correctly then you do not need to run PC-DMIS as administrator and this should resolve the issue. If you wish to continue running PC-DMIS as an administrator then you need to enable linked connections in windows. Below is the modifications that would need to be made. I would have an IT professional perform these tasks if you're not familiar with regedit and the associated risks.
      • In Registry Editor, locate and then click the following registry subkey:
        HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Policies\System
      • Right-click Configuration, click New, and then click DWORD (32-bit) Value.
      • Name the new registry entry as EnableLinkedConnections.
      • Double-click the EnableLinkedConnections registry entry.
      • In the Edit DWORD Value dialog box, type 1 in the Value data field, and then click OK.
      • Exit Registry Editor, and then restart the computer.
      Systems Integrator
      Hexagon Manufacturing Intelligence

      Comment


      • HxSwartwood
        HxSwartwood commented
        Editing a comment
        Running as administrator was the problem! Unchecked the "run as administrator" under compatibility for the shortcut. Fixed it right up.

        Thanks!

    • #4
      Do note that this is not a PC-DMIS problem, you would have had the same problem if you started (for example) Word with "Run as Admin". This Windows 'problem' can be fixed by mapping the network drives in the correct way...
      AndersI
      SW support - Hexagon Metrology Nordic AB

      Comment

    Related Topics

    Collapse

    Working...
    X