Probe position in graphic display window

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probe position in graphic display window

    When I got to create a new auto feature my probe position in my graphic display window is stuck on whatever the last feature I picked was instead of where it actually is in relation to the part. Does anyone know how I can change this setting? I am currently using 2019r2

  • #2
    I have been trying to reproduce what you describe. I am not seeing any drawing issues. I can work with you directly if you would like. My email is [email protected]

    Comment


    • #3
      Thank you sir, I sent you an email.

      Comment


      • #4
        I have reported this issue in one of my mega threads, either the 2018 one or the 2019 one.

        The issue (for me) is that every time I use an autofeature, the probe is displayed according to the entered nominals for the feature - not the probes actual position. Meaning, if I move the probe it will still stay at the autofeatures position (the values I have entered in the auofeature dialog).

        This makes live positioning/adjustment impossible because the probe is locked to the autofeatures entered nominals.

        rjurca

        EDIT: Found the post:
        https://www.pcdmisforum.com/forum/pc...179#post448179

        Entered as PCD-164330.

        Robert, please take your time to skim through these threads:

        https://www.pcdmisforum.com/forum/pc...-r1-spx-issues

        https://www.pcdmisforum.com/forum/pc...18-r2-released
        Last edited by vpt.se; 11-06-2019, 04:01 AM.
        PC-DMIS CAD++ 2o19 R1 SP11

        Comment


        • #5
          Using quick features will get around the auto feature dialog probe drawing. I would suggest to give this workflow a try. In 2019R2 you can disable the MSE and feature widget to simplify the workflow more, if needed.

          Comment


          • #6
            I am investigating 164330 currently. More to follow as I learn more.

            edit: the cause has been identified. Looking at possible solutions
            Last edited by rjurca; 11-06-2019, 07:52 PM.

            Comment


            • #7
              Thanks, Robert.

              I for one uses the "live positioning" when doing autofeatures without CAD. However, the later versions does not show actual probe position when autofeature dialog is open.

              Suggestion:
              If possible, the autofeature dialog should first display the probe according to the autofeature nominals - if the machine has been moved (read: run with joystick) the graphics window should "release" the probe from the autofeature nominal lock and reflect the probes current position. As long as the machine is standing still, the "autofeature nominal lock" can be active, but as soon as the machine moves, the lock should release and not activate again (for that autofeature). After hitting "Create", enable the lock again for the next feature. Maybe enable lock every time a nominal value is edited?
              PC-DMIS CAD++ 2o19 R1 SP11

              Comment


              • #8
                A quick followup pcd-164330 is going through its final stages. It has been requested for possible service pack inclusion.

                Comment


                • #9
                  Thanks for keeping us in the loop rjurca it would be very helpful if that was changed. If not i believe the quick measure work around will be ok

                  Comment


                  • #10
                    I disagree with the quick feature solution - as it will only work when using a CAD model. The times you are not using CAD, the quick feature solution won't work.

                    We need the actual probe positioning to be shown live in the graphics window when autofeature dialog is open in order to "navigate" in the unknown... (cue eerie music)
                    PC-DMIS CAD++ 2o19 R1 SP11

                    Comment


                    • Smallsvillanova
                      Smallsvillanova commented
                      Editing a comment
                      Indeed. Something I overlook as I always have a CAD model. But I understand what you're saying.

                  • #11
                    The fix for this will be in the next round of service packs, The 2018R2 and up service packs.

                    Comment


                    • vpt.se
                      vpt.se commented
                      Editing a comment
                      Thanks for the feed back, noticed a mention of this in the readme for 2020.

                  Related Topics

                  Collapse

                  Working...
                  X