Pc dims 2019

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pc dims 2019

    I am trying to open up a program in pc dims ( 2019 R1 or R2 ) but it ends up having a problem closes pc dims then asked me if I want to send the report. That's all well and good but I need to get this part running like yesterday. Here is what I have , I have opened this from another CMM and back saved it to 2012 MR1 and have had no issues opening it up. I have another CMM with 2019 R2 so I copied the program over to that machine and opened with no issues and back saved to 2019 R1 and still have the same problem. We got one machine updated and it had 2019 R1 then it was updated not that long after with 2019 R2. When I run a different part on this machine it looks like it is using 2019 R1 but when I open my programs they open up in 2019 R2.
    What am I missing besides my hair. Can anyone shed some light on this for me.

  • #2
    So you have a routine you moved from 2012MR1 to 2019R1, successfully.
    Then you updated the same routine from 2019r1 to 2019r2 successfully.
    one more time, you updated your CMM, not the routine to 2019R2, and the problem you are having is the routines are opening with 2019R1?

    Uninstall the old revision.
    If you need the old revision still, change your windows "open with" default for *.PRG routines to 2019R2.

    Or, just open differently. I open the software i need to use, then use file/open within that version of the demon.

    Now if i misinterpreted what you are saying, and it's the appearance of the software when open, vs when executing, there are two unique windows layouts for buttons and user interface stuff within pcdmis, one during execution, and one not during execution. Make them align with each other, and the appearance issue is fixed.

    Comment


    • #3
      I had this exact problem once when I first tried 2019R2 as soon as it was released for Testing only..I found it had something to do with having the new Summary Mode Preview window activated in 2019R2 . It would not let me open the program if I had the preview window activated so I turned it off in 2019R2 and have not had the issue since then,, and I still don't use the new Preview window so I don't know if they fixed it.I did report it during the testing phase but I have been to busy to see if they have corrected it in the last service pack
      Michael A Wildschutz Sr
      I Walk on The WildSide
      "To Each is Own"

      Comment


      • #4
        Go to the Cmm with 2019R2 and turn off the use of the new summary mode preview window......
        The other issue with you trying to open 2019R1 and it appears to open 2019R2 maybe somebody got the shortcut set to the wrong version
        Delete that shortcut and create a new one directly from the c drive location
        C:\Program Files\Hexagon\PC-DMIS 2019 R1 64-bit\Launcher for 2019R1
        C:\Program Files\Hexagon\PC-DMIS 2019 R2 64-bit\Launcher
        for 2019R2
        Michael A Wildschutz Sr
        I Walk on The WildSide
        "To Each is Own"

        Comment


        • #5
          Is there a way to disable the summary mode preview window before starting PC-DMIS - from Settings Editor? We had a computer crash (end of day on Friday of course)...running 2019 R2 at the time...and now PCDMIS will get past the splash screen...then dies. So I'm wondering if this might be the issue...

          Comment


          • #6
            You most likely will need to run Regedit to turn the setting off. Something like WPFSUMMARYMODE or something similar. You should be able to just delete that setting from the registry as the default is FALSE (off). Since the settings editor runs pcdmis editing the registry is probably the only way to disable it.

            Comment


            • #7
              EnableWPFSummaryView.JPG

              Comment


              • #8
                Thanks All for the help...unfortunately...that didn't eliminate our problem here but hopefully helps someone else!

                Comment


                • #9
                  Capture.JPG

                  Try disabling the Home Page

                  Comment


                  • #10
                    If you want to turn off Home page in PC-DMIS, you can do that without using the Settings Editor. Clear the Show Home Page check box in the General tab of the Setup Options dialog box (Edit | Preferences | Setup).
                    Jared Hess - Techwriter @ WAI
                    [View Reporting Tutorials Here]

                    Comment


                    • #11
                      jpelletier2005 We are all spinning our wheels here and AFAIK you've not replied. Is it working for you now? What was the issue? If it is not working, please provide more details. Does it run half-way through and then crash? Is it only the one routine? Is it the same spot every time?

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X