Uh Oh, looking for some help after 2019 R1 install. Can't calibrate.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uh Oh, looking for some help after 2019 R1 install. Can't calibrate.

    Good morning, or afternoon, or whatever it is .

    So we upgraded from 2018 R1 to 2019 R1 to be able to take advantage of the new Excel capabilities. Had Hex to the install and tested out a program both in Programmer and Operator modes and all was well. Decided to do a calibration since it was time for our weekly scheduled one anyway. All crap broke loose after that.
    The calibration results all indicate a prbdv 0.0187 and the report gives me a red line of text that states the measured probe diameter error exceeds the limits. None of our programs will run with good results now and some will not even run at all.
    Please don't tell me I need to rebuild all my probe tips. Any other ideas, suggestions, etc. I even tried to reset one of the tips and right off the bat, (SP25M) I get the pop up that states Scan has no measured points after execution. It will be marked as skipped during execution.

  • #2
    You should look at this thread :
    https://www.pcdmisforum.com/forum/pc...m-object-error
    Not sure that helps...

    Comment


    • #3
      Problem Solved. Thanks to Jefman for his response but the problem turned out to be that the calibration tech had used a calibration sphere of 0.7874 diameter and our sphere is 0.7500. This was discovered in looking previous "good" calibrations and comparing to latest calibration yesterday. I edited the tool diameter to again correctly reflect its actual size of 0.7500 and all has returned to normal. Am running a new calibration routine now and all is resetting as it should.

      Comment

      Related Topics

      Collapse

      Working...
      X