Disable Probe Rotate prompt

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable Probe Rotate prompt

    PCDMIS 2019 R1
    Hexagon SF 4.5.4 CMM

    Hi, all! I am using a HH-MI-M manually indexable probe head. However, in our application this head will ALWAYS run A0B0. At the beginning of every program, I am prompted with the PCDMIS message: "Please rotate to ID = T1A0B0." Is there a way to disable this prompt? Operators will be manning this machine and we would like as little input as possible when running the part programs. Thanks for your help! (I did look at F5 General Settings tab but didn't see anything there that worked).

  • #2
    I have manual heads on 2 of my 454s (not my choice) and they always run in A0B0 and it always asks the same prompt. I believe that since is a manual head it will always ask because it will not know if an operator changes an angle manually.

    I had a probe rack on one and and it would ask during a probe change command if it’s ok to change probes Incase the head is not at A0B0, it was a big pain. So the program would wait until the op presses ok to continue running.

    i asked the same question to Hex and they remoted in trying to disable it and they couldn’t find a way to.
    Last edited by acgarcia; 10-06-2019, 05:18 PM.

    Comment


    • #3
      If you can't turn it off maybe have a script to auto press ok? just tossing ideas.

      Comment


      • #4
        I have a PH10 (used to be a PH9), all DCC indexing heads. IF you are in manual mode and there is a TIP1 (etc) in the manual section, it will prompt for the rotation.

        What I do is the alignment is its own program, saves to external. I recall that external in my check program. So, the check program starts in manual, just like all programs do, but after I recall the external alignment, I go into DCC mode. I then add a clearance plane move, followed by my first tip, followed by a clearance plane move (I always start with a CP move to clear everything. When I clear-marked, then mark all, and say "NO!" to mark manual features, that very first tip isn't marked and I get no prompt.

        How you can do that in your programs, I don't know. BUT, that info might get you going in the right direction.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          I would search in the setting editor something like "disablewrist", and turn it on true (I'm not at the cmm...)

          Comment


          • #6
            In the Settingseditor surch for "UseLastProbeFileAutomaticallyInOperatorMode" put this on true.

            Comment


            • #7
              Skullbuster did you ever find a solution to the problem? I use the same machine with the same probe & would like to do the same thing.

              Comment

              Related Topics

              Collapse

              Working...
              X