Issue with measurements showing Different

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with measurements showing Different

    Good afternoon, I am having an issue where A90B90 is showing around 2mm different in the Z than A90B-90. I have uploaded a screenshot of my calibation. Is there anything off here?

    EDIT: I uploaded another capture showing how far off the calibration was. Is the head broken?
    Attached Files
    Last edited by j.embach724; 09-26-2019, 01:50 PM.

  • #2
    I had to reset the probe tips. All set.

    Comment

    Related Topics

    Collapse

    • Nasejhmoob
      PH10Q Indexing issue
      by Nasejhmoob
      hello, one of our production machine is having issue with indexing. is there a quick way that i can check or clean or do before replacing the PH10Q?...
      04-25-2016, 12:24 PM
    • steve morton
      Ph10mq
      by steve morton
      I have a PH10MQ probe and when I rotate to A90 B180 the probe does not lock in and defaults. If I change it to A90 B-180 the probe locks in fine. We had...
      11-15-2007, 04:13 PM
    • JCLASTOUTLAW
      Stylus Calibration
      by JCLASTOUTLAW
      Anyone have a answer for this issue?

      I have multiple stylus loaded in a MCR20 rack the 4mm probe does not calibrate the size correctly,...
      10-06-2008, 11:04 AM
    • robehor4
      Probe Issue
      by robehor4
      Looking at the results for a newly created and calibrated probe A90B90 has a Z result .3721 lower than the A90B-90. When you level and zero a surface...
      11-28-2007, 03:58 PM
    • AndyDaVee
      Calibration issue at t1A90B90
      by AndyDaVee
      Having an issue with the diameter reading undersized .0015" only on tip A90B90 with all mods. All other angles are measuring OK. Tried a lot of things...
      01-20-2015, 04:21 PM
    Working...
    X