Hole problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hole problems

    When I create an auto circle the graphical representation of the cir is above the actual cad circle. Does anyone know why this is happening?

  • #2
    It looks like the circle is getting projected to the plane at the top of the countersink associated with the hole.

    Comment


    • #3
      the nominal feature centerpoint from cad will be on the surface, give it a depth value a bit greater than the chamfer

      Comment


      • #4
        Make sure void detection is turned off, check sample hits, check your nominals and vector
        Last edited by acgarcia; 09-23-2019, 10:15 AM.

        Comment


        • #5
          Also, check if you have the feature enabled that is using another feature for vector (it is available on the "sample hits" tab, don't know the english term for it).

          If it is enabled - disable it.
          PC-DMIS CAD++ 2o19 R1 SP11

          Comment


          • #6
            I've seen that before. I believe it depends on the way the CAD model was created and possibly the type of file used for translation, e.g. IGES, STEP, etc. Sometimes the hole as generated through the body of the part is seen separately from the chamfer. It's annoying, but not without an easy work around. Just make sure the depth is bigger than the chamfer, as Douglas said.
            PC-DMIS 2016.0 SP8

            Jeff

            Comment


            • Douglas
              Douglas commented
              Editing a comment
              if you click a bit different spot on the CAD model it might give you on the bottom of chamfer or at the spot you click, if I didn't know better there is a snap to setting involved, but hole dimensions are usually dimensioned on the surface anyway so that makes the best sense for nominal anyway

          • #7
            Thanks

            Comment

            Related Topics

            Collapse

            Working...
            X