CAD view in custom report

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CAD view in custom report

    Hello

    I have a problem with the CAD view in the custom report. I measure several of the same parts and each time the CAD view in the report is different. Not on all pages of the report but mostly on several pages It changes without my interference after each part measurement. I have no idea what's going on. How to stop it ? The problem occurs with PC-DMIS 2017 R1 and 2019 R1.
    Last edited by Prurient; 09-17-2019, 10:58 AM.

  • #2
    somewhat vague question.
    is this a true custom report (File/Reporting/New/Custom Report) or your own report template (File/Reporting/New/Report Template)?
    are you performing a full execution (Cntrl+Q) or one of the partial types (block, execute from cursor, etc)
    do you define and recall any viewsets? I think the CAD will use the current main graphics view if no viewset is defined.

    there are probably more questions that someone could ask but this should be a start for others to add ideas.

    Comment


    • #3
      Originally posted by SABarber View Post
      somewhat vague question.
      is this a true custom report (File/Reporting/New/Custom Report) or your own report template (File/Reporting/New/Report Template)?
      are you performing a full execution (Cntrl+Q) or one of the partial types (block, execute from cursor, etc)
      do you define and recall any viewsets? I think the CAD will use the current main graphics view if no viewset is defined.

      there are probably more questions that someone could ask but this should be a start for others to add ideas.
      Thank you for your answer. So:
      - there are two custom reports (first is messed up, second is ok)
      - I perform full execution (Q + ctrl)
      - there is no viewsets

      I changed current main graphic view but it didn't help. View in report is still the same like before - wrong.

      Comment


      • #4
        you should be able to edit the custom report, double click on it to define a pan/zoom/rotate of how you want the image to display, double click off to apply this change.
        I do not know what 'wrong' indicates except it is not what you want.

        The main report could also have a report modification that overrides the custom report setting.

        Comment


        • #5
          Originally posted by SABarber View Post
          you should be able to edit the custom report, double click on it to define a pan/zoom/rotate of how you want the image to display, double click off to apply this change.
          I do not know what 'wrong' indicates except it is not what you want.

          The main report could also have a report modification that overrides the custom report setting.
          I changed the view according to your suggestion, but I found no reason of changing the view in the report. As soon as I find more time I will I analyze the problem in terms of your advice. Thank you for your answers.

          Comment


          • #6
            Im kinda having the same issue. I create my views in the program. Then i create a custom report and insert views and for some reason when i execute program and go to export my report my views will change to whatever view is on the display window. some times all the views change and somtimes just a couple. and i find myself recreating views and report and it will be fine and sometimes it just keeps doing it.

            Comment

            Related Topics

            Collapse

            Working...
            X