Clip Plane not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Clip Plane not Working

    Good Afternoon.

    As it says my clip plane function is not working. I am using 2012MR1. Does anybody know of any settings that I could play around with so I can enable this function - it's very frustrating?!
    Bristol Citysigpic
    Home of the Reds

  • #2
    Do you have any more details? In what way isn't it working? Clip planes work fine for me in 2012 MR1.
    Automettech - Automated Metrology Technology

    Comment


    • #3
      Mine doesn't work either (View->Graphic Display Window->OpenGL -> Clip Planes tab).

      If I construct a section cut scan (Insert -> Scan -> Section Cut), it works within that menu however.
      Running 2012 MR1 build 606

      Comment


      • #4
        That's not the way I get to it but both work.

        I go Edit > Graphics Display Window > Lighting, Materials... and do it in there.

        You've got to tick the enable checkbox.
        Automettech - Automated Metrology Technology

        Comment


        • #5
          Originally posted by NinjaBadger View Post
          That's not the way I get to it but both work.

          I go Edit > Graphics Display Window > Lighting, Materials... and do it in there.

          You've got to tick the enable checkbox.
          This is how I work it as well...2012Mr1

          Comment


          • #6
            ClipPlanes.jpg

            Hi Virgil UK ,

            I had just tested and the clip planes work fine. When you create section cuts, make sure you select the check box.
            Last edited by cvelisetty; 09-11-2019, 03:35 AM.
            Regards,

            Krishna Chaitanya Velisetty
            Metrology Software Applications Specialist,
            Hexagon Manufacturing Intelligence.

            Comment


            • #7
              If you still have issues it may be graphics card / settings related. I know transparency has issues with incorrect open GL settings.
              Automettech - Automated Metrology Technology

              Comment


              • #8
                Thanks
                I'm thinking it's my graphic card. There was a recently upgrade to my previous PC which was meant to be like for like. I follow the steps but there is no cut.
                Enabled.JPG
                Attached Files
                Bristol Citysigpic
                Home of the Reds

                Comment


                • #9
                  This after I have applied the cut.....nada, nothing!


                  After.JPG






                  Bristol Citysigpic
                  Home of the Reds

                  Comment


                  • cvelisetty
                    cvelisetty commented
                    Editing a comment
                    Did you click Apply? Once after clicking apply, check out the section cut curves created in the CAD Assembly dialog.

                • #10
                  Originally posted by NinjaBadger View Post
                  If you still have issues it may be graphics card / settings related. I know transparency has issues with incorrect open GL settings.
                  Yes, I also have issues with the transparency as well. Do you know of any settings that can alleviate this?
                  Bristol Citysigpic
                  Home of the Reds

                  Comment


                  • cvelisetty
                    cvelisetty commented
                    Editing a comment
                    Is your OPEN GL > 4.2?

                • #11
                  What graphics card do you have? (In windows click Start, then right click Computer and select Manage. On the left click in Device Manager then o the right expand Display Adapters. You wills see graphics card listed there)

                  If it's a NVIDIA Quadro (which is normal for a Hex supplied system) then you need to check the PC-Dmis is actually using it. On your desktop right click and select NVIDIA control panel.

                  In there select 3d setting then on the Programs tab you can specify what graphics processor (on board HD or NVIDIA) each software should be using. Make sure PC-Dmis is using the NVIDIA.


                  Automettech - Automated Metrology Technology

                  Comment


                  • #12
                    Originally posted by NinjaBadger View Post
                    What graphics card do you have? (In windows click Start, then right click Computer and select Manage. On the left click in Device Manager then o the right expand Display Adapters. You wills see graphics card listed there)

                    If it's a NVIDIA Quadro (which is normal for a Hex supplied system) then you need to check the PC-Dmis is actually using it. On your desktop right click and select NVIDIA control panel.

                    In there select 3d setting then on the Programs tab you can specify what graphics processor (on board HD or NVIDIA) each software should be using. Make sure PC-Dmis is using the NVIDIA.

                    Thank You - I will try that.

                    I have played with some settings and have now managed to do a 'cut plane' but I have to have the transparency turned on in order for it to be applied!
                    Bristol Citysigpic
                    Home of the Reds

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X