Autolabeling

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Autolabeling

    How do I turn off autolabeling positioning, and also show labels ie. CYL1, it now show a little square that I can not read, in PCDMIS Ver 2014.1 in windows 10?

    Thanks for any help
    Dennis
    Last edited by dennisgilpin; 09-03-2019, 02:44 PM.
    Dennis G............Don't worry Wilson! I'll do all the paddling! You just hang on!---Castaway

  • #2
    F5 then ID Setup is where you can change the settings for ID's

    Edit: You're talking about an issue with label positioning on the graphic display window correct? Then nevermind my suggestion
    Last edited by CodeWarrior; 09-03-2019, 03:09 PM. Reason: Re-read the OP

    Comment


    • CodeWarrior
      CodeWarrior commented
      Editing a comment
      For that, I would start by right-click on the graphic display window then reset all ID's

  • #3
    F5 (Edit...Preferences...Setup). Click down about three screens, you'll see something called "Automatic Label Positioning" with a check box. Uncheck. While you're at it, uncheck Automatically scale (zoom?) to fit"

    Comment


    • #4
      If you can't read the labels, you may need to press F6 -> Graphic font... and select a font size that is large enough, and exists in the list of sizes.
      AndersI
      SW support - Hexagon Metrology Nordic AB

      Comment


      • #5
        Thank You AnderI ! F6 is a winner winner!
        Dennis G............Don't worry Wilson! I'll do all the paddling! You just hang on!---Castaway

        Comment

        Related Topics

        Collapse

        Working...
        X