Find Hole - Issue - 'PROBE MISSED PART'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Find Hole - Issue - 'PROBE MISSED PART'


    I have used FIND HOLE a lot on other machines in different facilities, however for some reason on this ZEISS-Eclipse machine every time the probe goes to sample the hole and "find" it... PCDMIS prompts an error message about missing the part...

    If I stop the program and execute from the same feature without changing anything at all, it works. I dont understand the issue, has anyone else encountered something like this? Find hole 'missing the part'?

    Below is an example screen shot of a recent part ran, anything I put find hole on generates the same error code. always stopping and re executing the program is a pain.

    MACHINE - ZEISS Eclipse
    DMIS 2017 R2
    TP20


    Find Hole Issue.png

  • #2
    Have you tried changing your CHECK distance and percentage? Looks like you have it set to zero in the screen shot.
    153010 Global Advantage w/ LSPX1H_T Analog Probe
    7107 Global Classic TP20
    2019R1 SP1 CAD++

    Comment


    • #3
      yeah, ive tried different iterations of check distances and still the same thing. Thats an 8 (sorry for image quality)

      Comment


      • #4
        Not sure if this is the same issue but I had a problem and a rolled part that the probe would physically miss the hole if it was rolled too hard and I would get an error. What seemed to fix this for me was take a physical hit as a sample in the area of the hole before the hole in the program. Then when taking the auto feature hole I would put this sample hit in the "relative to" section of the auto feature window.

        Comment


        • #5
          is your avoidance move set to -19, or is that the image quality also?
          instead of "find hole," increasing the prehit/retract distance is much quicker and just as effective.

          Comment


          • #6
            I have the same issue in version 2015.1 on non-HEX machine, and 2000 and 2007 Sheffield Endeavor 9.9.7's...haven't found an answer yet to my issue. I had the occasional "probe missed part" on a couple particular holes in particular programs in version 4.2 on a Sheffield Endeavor, then moved the programs from this machine to a non-Hexagon machine (with pantec controller) and I get random cases of this, and I have programs where they all suddenly stop working...throwing up the same error...which isn't an error...it missed the part because the friggin hole is there it's a failure of the find hole tool....I'm afraid it's because of "find hole" tool's incompatibility with the controller. Sorry no help just wanted to make this known here.

            Comment


            • #7
              What is the percentage value (hard to see). Is it 5 or 0.5?. The default is 1=100%
              sigpicIt's corona time!
              737 Xcel Cad++ v2009MR1....SE HABLA ESPAƑOL

              Comment


              • #8
                I have this issue on our Sheffield Discovery III, Cordax D-8. Seems the first hole with CENTER findhole property has this issue for me, but after I hit resume it works like it should for the remaining holes. Very weird, I'd love to know more about it but haven't found much on the forums.

                Comment

                Related Topics

                Collapse

                Working...
                X