Upgrade to 2018 R1 and lost network drive access

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade to 2018 R1 and lost network drive access

    We purchased a new CMM last year and have been running V2011 without any problems and this morning we were making the jump to 2018 R1 and cannot open any programs on the network when we were capable of doing before switching to 2018. Print to pdf on the network commands also do not work. I've tried running as admin both online and operator modes and I'm in need of help. The network is accessible using anything other than PC-DMIS 2018.

    Thank you!
    Duane
    Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
    Contura Calypso 5.4

    Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

  • #2
    There is a known Microsoft issue with windows 10 where it doesn't automatically show all network drive locations. This post details how to fix it https://www.pcdmisforum.com/forum/pc-dmis-enterprise-metrology-software/pc-dmis-for-cmms/386498-windows-10-issues-imagine-that .

    Comment


    • dwade
      dwade commented
      Editing a comment
      I tried but couldn't get it to to work. Went to Hexagon AEs for help

  • #3
    This happens sporadically to me too (Windows 7 though). Seems only PC-DMIS is affected, other apps works fine.
    PC-DMIS CAD++ 2o19 R1 SP4

    Comment


    • #4
      This what I got to work and it was from Hexagon and so far it is working.

      Details

      This happens on the Window 7 PCs but not on the XP PCs. Also the "Not seeing network locations when "Run as Administrator" is checked" issue is reported in Windows 10.



      Fix:

      A registry entry modification can be applied so that the drives are connected at startup. See the Microsoft KB link provided.

      http://support.microsoft.com/kb/937624


      Registry editing steps.

      To configure the EnableLinkedConnections registry value, follow these steps:
      1. Click Start, type regedit in the Start Search box, and then press Enter.
      2. Locate and then right-click the following registry subkey:

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Policies\System
      1. Point to New, and then click DWORD Value.
      2. Type EnableLinkedConnections, and then press Enter.
      3. Right-click EnableLinkedConnections, and then click Modify.
      4. In the Value data box, type 1, and then click OK.
      5. Exit Registry Editor, and then restart the computer.
      Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
      Contura Calypso 5.4

      Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

      Comment


      • #5
        Does the user account have write access to the location where the programs are located? Since 2016 (possibly 2015, I skipped that version), PCDMIS refuses to open programs in locations it does not have write access to. I never found out why and ended up writing a .vbs macro that copies the program from network to local then run.

        That was the only way to open the programs without giving all the CMM computers write access to our main program folder.

        Comment


        • #6
          Glad you got it fixed, Duane. As for as that remedy you used, I remember trying that for new installed version (2016?....probably 2017) and I don't recall that worked for me. In fact.... I could swear that when I went into the registry to follow the instructions, I found that stuff was already there.
          To this day I don't remember how the problem got fixed..........

          Comment

          Related Topics

          Collapse

          Working...
          X