Forum Notification center not working correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Notification center not working correctly

    It shows I have 7 notifications for flags or messages but doesn't show anything.Then when I click on Messages I can see 3 messages flash on the page but then they are gone and you cant see or click on t hem.I then go to the flags page and it does the same thing flashes to show that I have some flag notifications but then they all disappear so you cant see them or click on them.Dam Forum cant get this thing working correctly maybe you need someone else in charge of it....
    Last edited by michaelwildschutz; 08-12-2019, 12:05 PM.
    Michael A Wildschutz Sr
    I Walk on The WildSide
    "To Each is Own"

  • #2
    Ya gotta be careful what you 'say' on this site. I once posted "WTH" (exactly that, WTH) in a post, and they contacted my boss about it.......
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • michaelwildschutz
      michaelwildschutz commented
      Editing a comment
      ouch thanks Matt

    • anthony.alfaro
      anthony.alfaro commented
      Editing a comment
      sheesh. Based on that @Kirbster should be hung and quartered!

    • Kp61dude!
      Kp61dude! commented
      Editing a comment
      bahahaha my thought exactly! ^^^^^^

      Matthew did they really what did your boss say?

  • #3
    That is to funny but they cant find the time to fix this place...
    Michael A Wildschutz Sr
    I Walk on The WildSide
    "To Each is Own"

    Comment


    • #4
      I've had the same going on sporadically for about a month now. Using IE version 11.0.135, which appears to be latest update.
      Chrome seems to work fine however. I'll try using the page with Chrome for the next couple of days to see if it recurs.

      Comment


      • #5
        The ONLY thing that should show up for USERS under notifications is when someone quotes you or replies to your post. Unfortunately those in charge of the Forum can't be bothered to set it up correctly so that the REPORTED POST notifications only go to the moderators, so they go to EVERYONE. Any PM notifications should show up under the messages icon.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • louisd
          louisd commented
          Editing a comment
          Matt, when you click on the "Notifications" button on top right of the screen, it typically shows all the new/updated posts that you have subscribed to, commented, or replied within. Each post having its own weblink, with subject and who replied, etc. This briefly appears (less than a second), then disappears when the page loads. The concern is not related to flag posts whatsoever.

      • #6
        Never seen that louisd, but then I don't subscribe to any posts. I get no notifications for threads unless it is when someone quotes me or replies to me, any other posts in a thread I have posted it have no effect on it.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment

        Related Topics

        Collapse

        Working...
        X