Line color in analysis window

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Line color in analysis window

    Can't remember how to change line color in analysis window.

  • #2
    You talking about this?

    Capture.JPG

    Capture1.JPG
    (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
    They say "Nobody's Perfect." I must be Nobody.

    Comment


    • #3
      Yes I got that figured out. It is amazing how much you can forget when you been away for a year. one other issue I'm having is in analysis window. The view is depth in the x axis,it was measured in the y,z plane but yet it is showing the tol. bands in x axis. the
      edit window is set for x axis. filedata/fetch?filedataid=17202https://www.pcdmisforum.com/image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw==‚Äč

      Comment


      • KIRBSTER269
        KIRBSTER269 commented
        Editing a comment
        no pics Jim. Not sure what you're looking for. take your pictures put them in paint reduce the size about a quarter of your screen and save it as a jpeg then upload it on here.

      • KIRBSTER269
        KIRBSTER269 commented
        Editing a comment
        are you wanting it to rotate? if so left click and hold your mouse and rotate it however?

    • #4
      Not looking to rotate. That's not a problem. When you open the analysis window you should see the plot of the contour with the tol. bands. I look straight down and all I see is 1 plot no tol. bands. Rotate the view in analysis view and tol. bands are in layers above and below nom.
      Attached Files

      Comment


      • KIRBSTER269
        KIRBSTER269 commented
        Editing a comment
        Ok I tried everything to get mine to look like that, and I can not. Did you try revisiting your scan? especially since you have that big time red arrow going on? If you're writing Offline, Then maybe something wrong with the CAD model. Fix Vector Elements maybe? I actually tried with one of my scans, putting bad numbers and everything, nothing.

    Related Topics

    Collapse

    • AUH20
      Creating analysis to report
      by AUH20
      I can not get my report to duplicate my analysis window.
      Here is the situation.
      I have measured a series of points around a part.
      ...
      02-09-2010, 01:15 PM
    • hemirunner
      2012 SP3 Profile Graphical Analysis
      by hemirunner
      I don't know if anybody else has had this issue but I create autofeature analog scans and it is about a 50% chance that when I do a graphical analysis...
      10-09-2013, 07:45 AM
    • AuRules
      Analysis
      by AuRules
      1) Went and measured a circle with ten points.
      2) Then I created a roundness feature from the circle.
      3) The I opened the analysis view....
      10-01-2008, 04:54 PM
    • BKulpa
      Grid line color
      by BKulpa
      Is there any way to change the color of the grid lines in an analysis view?
      The background color can be changed but it's a waste of in to make...
      03-02-2009, 11:13 AM
    • dccfreak
      Analysis
      by dccfreak
      I have a few questions regarding analysis reporting. I kind of get the idea of what it does, but, I have never needed to use it before now. I would...
      04-12-2006, 11:49 AM
    Working...
    X