Probe in graphics window.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probe in graphics window.

    Been away from this for awhile just getting back into it. can't remember this but when programming in the graphics window how do you show active probe on screen.

  • #2
    Click on the probe icon in the tool bar.
    Darroll
    2018R2

    Comment


    • #3
      Sorry I didn't explain myself better. what I'm looking for is that in 2017 you could go to insert machine, pick your machine apply, close then open that window up again and answer the question no machine close it and you would only show the probe in graphics window. That way it would show the operator where to take a manual hit when prompted to pick up a surface. It looks like they have removed that option from that menu.

      Comment


      • #4
        probe utilities, double click the component and check the box to draw it, if you mean what I think
        Attached Files
        Last edited by Douglas; 07-16-2019, 07:59 PM.

        Comment


        • #5
          I'd like to be able to turn off the probe image in my graphics window. As soon as I align, there it is, obstructing my view of the part.

          Ugh.

          Comment


          • #6
            Originally posted by dmis100 View Post
            Sorry I didn't explain myself better. what I'm looking for is that in 2017 you could go to insert machine, pick your machine apply, close then open that window up again and answer the question no machine close it and you would only show the probe in graphics window. That way it would show the operator where to take a manual hit when prompted to pick up a surface. It looks like they have removed that option from that menu.
            The way I do it is back save to the older version that allowed that. Open the program in that version and then add the "no machine" to the program. Then when you open it in the newer version it will be there.
            PC-DMIS 2016.0 SP8

            Jeff

            Comment


            • #7
              A tip if your probe is in your way....

              Go to EDIT\GRAPHIC DISPLAY WINDOW\LIGHTING/MATERIALS....go to "Lighting" tab. You can make stuff in your graphics window transparent and can see through your probe and still click surfaces even if its in your way
              Beep beep beep..

              Comment


              • #8
                Thanks schrocknroll I will give that a try. New computer just have 2018 now. I know it worked in 2017. When I get a chance I will download 2017 and give it a try.

                Comment


                • KIRBSTER269
                  KIRBSTER269 commented
                  Editing a comment
                  You still working? I figured you would be retired on a beach somewhere.

              Related Topics

              Collapse

              Working...
              X