Graphic Display Window Getting Lost (2019R1 Issue?)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Graphic Display Window Getting Lost (2019R1 Issue?)

    Started last Friday. When switching between the Graphic Display Window and the Report Window, Graphic Display Window turns gray and the frame around the Report Window stays where it is. Report is gone, but frame is still there. I've deleted the gbarstate.dat and executegbarstate.dat files to no avail. I could restart PCDMIS to get back to the Graphic Display Window, but first thing this morning it is doing the same thing.

    PCDMIS CAD++, 2019r1 - Build #378

    Probably could use an update, but the approval process around here moves slower than most glaciers.


    Any help would be appreciated.

  • #2
    The graphic display window is an embedded component on the PCDMIS main application window.
    The Report window is a separate window 'pane' that can be minimized maximized and resized, all the while covering the graphic display window.
    If you click on the report window, it will most likely maximize and entirely cover the graphic display window.
    If you want the graphic display window back, you need to either minimize, resize, or close the report window, and it will reappear as it was just sitting behind the report window the whole time. hope this helps.

    Some things get wonky when you split screens and drag the edit window to the second screen. If that's what you are doing, try to resize the pcdmis window to expand across both screens, and shove the edit window back in there.

    Comment


    • #3
      Originally posted by louisd View Post
      The graphic display window is an embedded component on the PCDMIS main application window.
      The Report window is a separate window 'pane' that can be minimized maximized and resized, all the while covering the graphic display window.
      If you click on the report window, it will most likely maximize and entirely cover the graphic display window.
      If you want the graphic display window back, you need to either minimize, resize, or close the report window, and it will reappear as it was just sitting behind the report window the whole time. hope this helps.

      Some things get wonky when you split screens and drag the edit window to the second screen. If that's what you are doing, try to resize the pcdmis window to expand across both screens, and shove the edit window back in there.

      Thanks, I've tried all of what you described. Turn off all three windows, resize, etc, etc. It's weird because even though the screen is gray, it still acts like a normal Graphic Display Window. If I right click on it, it gives me the options, just like I right-clicked on the model.

      FYI - all my display drivers are up to date and my 2011mr1 version works just fine....

      Comment


      • #4
        Update: Upgraded to Build #406, no change.

        I did figure something out. If I keep everything on one screen, no issue. If I stretch it out to the second screen, about half-way the issue occurs.

        It's weird....

        Comment


        • #5
          The second screen is poison to PC-DMIS.

          Actually from what you describe it sounds like a graphics card issue. Futz around with OpenGL settings maybe?

          Comment


          • #6
            "A second screen"?! "School"?!

            It's like you guys are in first class, and I'm in steerage...

            Comment


            • #7
              Originally posted by Quality ish View Post
              "A second screen"?! "School"?!

              It's like you guys are in first class, and I'm in steerage...
              I started out in stowaway.

              Comment

              Related Topics

              Collapse

              Working...
              X