Problem with a probe

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with a probe

    Hi all,

    We currently have a problem with one of our probes (Ø1x30mm)
    When calibrating it, the standard dev is about 0.009mm which is a bit too much for me.
    For the story, after measuring a part i was surprised about the result of a circularity which was around 0.03. As i was convinced that the part was good, i decided to measure the circularity of a ring gage, and the same result occured, 0.03mm ! impossible.
    When measuring that gage with other probes, the result is OK (some microns...).

    We tried cleaning and recalibrating --> same
    We tried to mount the probe on another module --> same

    So yesterday i ordered a new Ø1 probe, and what i see today after measuring the gage: even with the totally new probe, the result is still at 0.03...
    So in fact this seems the ball was OK, what could be wrong ? do you think there could be something in a parameter or something esle ?

    Thanks in advance.


  • #2
    What probing system are you using? If you're using a TP20, you're really not that far off, particularly if you're using a module with too high of a triggering force - a 1x30 on a medium force, for example, would probably yield those results.

    Otherwise, what does the resultant circularity look like? A TP20 will be trilobular, if you're seeing something else that may be an indication of a different issue.

    Comment


    • #3
      It's a Tesastar-mp, standard force (the yellow one).

      Here is what circularity looks like:

      AD-371_oval.JPG

      So it looks tribobular you're right, but i can't beleive there's so much deviation. (i set the tolerance here at 0.015mm)

      Comment


      • #4
        Do you have the possibility to test the tip on a Low Force module? Or a lower touch speed (need to be calibrated at the lower speed, too).
        AndersI
        SW support - Hexagon Metrology Nordic AB

        Comment


        • #5
          T1A0B0 THEO X 0.0000 Y 0.0000 Z 191.5200 D 1.0000
          T1A0B0 MEAS X 0.2287 Y -0.0662 Z 191.7154 D 0.9797 StdDev 0.0013


          These are my results from a 1x50 on a standard for (TP20).

          0.009 does seem high. But that's a perfect tri-lobed shape there.

          What touch speed do you calibrate / run at?
          Automettech - Automated Metrology Technology

          Comment


          • #6
            If you used to get better stand dev, try deleting the probe file and results, rebuild it, and try again.
            sigpicIt's corona time!
            737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

            Comment


            • #7
              I tried with the Low force module --> same results
              I tried to build a new probe, and calibrate --> same results

              for what it's worth, i even measured the ball with the camera :


              Bille_d1.JPG

              The ball looks pretty fine...
              How can i find the real speed ? all that i see is that the touch speed is set to 2%.
              Attached Files

              Comment


              • RIDER
                RIDER commented
                Editing a comment
                F5 and click Display Absolute Speeds. Then F10 and look at motion parameters.

              • pab39
                pab39 commented
                Editing a comment
                After verification the value is set to 2mm/sec, and in the probe calibration window it is set to 1mm/sec, so the first thing i'll do is to set the same speed for both calibration and measure to 1mm/sec, Thanks !

            • #8
              Try a new probe
              I do not use Tesa but Renishaw, the 1mm X 27.5 styli we do use and will change them on dev. as it will grow over time.
              Over time the shaft either looses its stiffness or is bent but visually nothing visible , new styli and deviation is back and I will observe these grow over time.
              We treat this as consumables and expect to have about 6 months lifespan.
              Could be the module also

              Comment


              • #9
                Since you are using TP20, this can be expected. Try rotating the part 180° and see if it repeats. My guess is that the results will look identical and not rotate with the part. You can also check the circularity on a ring gage (hopefully you have one lying around somewhere). I bet it will tell you that a near-perfectly-round ring gage is off and that the three lobes will be at the same angles they are in that pic.

                Comment


                • #10
                  I can't believe nobody has suggested taking fewer hits...

                  Just seems like the thing some of these guys might suggest.

                  Comment


                  • #11
                    If this is a tip with a long carbide shaft, you can expect to see higher STDDEV numbers. But it looks to me like you might have a ball loosening or a fractured shaft. I'd give a new tip a shot if you're not seeing this error on a more rigid styli.
                    Systems Integrator
                    Hexagon Manufacturing Intelligence

                    Comment


                    • #12
                      This is already a new probe..., and the same thing occurs with 2 others new probes of the same type/manufacturer which have never been used before.
                      These probes comes from a swiss relaiter/wholesaler, i don't even know the manufacturer (yep, they are cheap...) do you think it can comes from a defective batch or something like that, it would be surprising no ?

                      The 3 lobes are always at the same place, whatever the position of the parts/gage.
                      And taking fewer hits, yes with 3 hits the circularity should be so nice

                      Here is the criminal:

                      probe.jpg

                      Comment


                      • louisd
                        louisd commented
                        Editing a comment
                        Is the shank TC (Tungsten Carbide) or stainless steel? It looks really bright for it to be TC...

                        If that shank is Stainless, throw it out, it's useless.
                        To confirm the problem is in the inherent design of that probe, I bet if you put a 2x30 on there (10mm extension + 2x20) you won't see the lobing, and your roundness gets much better. If that's the case, the probe shank is deflecting, and inducing the error.

                        If you MUST use that probe, regardless of shank material, the only way to get around this is to mess with your OptProbe settings, and reduce the trigger forces any time you use that specific probe. You'll just have to use trial and error (or some structured study) changing the trigger force settings to asses what value(s) will produce the best roundness.

                      • Quality ish
                        Quality ish commented
                        Editing a comment
                        glad to see SOMEBODY got the joke...

                        Jeez. tough room...

                    • #13
                      The only thing i know about the material is that it is said "hard metal", and as the shank looks assembled (the probe is not build in one part), i guess this is not a simple stainless shank ?

                      If i build the same probe with 2x 10mm extensions + Ø1x10, it works properly, so it seems there's really something wrong using that type of probe...
                      As we have to use that probe (+ already used in some of our programs) I'll try to order a new probe of that type to another manufacturer to see if that change something.

                      Thanks.

                      Comment


                      • louisd
                        louisd commented
                        Editing a comment
                        I guess this is what you get with cutting corners. We use at least eight 1x27.5mm TC shank styli on our four machines and I have never encountered form error of this magnitude. We get our probes exclusively via either Renishaw, ITP, or Q-Mark

                    • #14
                      I have had similar errors with the 1by27 probe. Every time I had this issue it ended up being the probe (I believe it gets slightly bent) and once I changed to a new probe it worked.
                      Exactly like Rich P said

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X